Составьте программу ввода с клавиатуры элементов массива a 1?

Информатика | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива a 1.

10 случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы, занчения которых больше 5 и мешьше 15.

Ответить на вопрос
Ответы (1)
Volonter1997 3 авг. 2021 г., 12:15:44

CONST

n = 10 ;

var mas : array[1.

10] of integer ;

i : integer ;

begin

randomize ; / / ввод массива и его вывод на экран

for i : = 1 to n do begin

mas[i] : = random(19) + 1 ;

write(mas[i] : 4) ;

if (i = 5) then writeln ;

end ; / / поиск чисел

writeln ;

write('Искомые числа : ') ;

for i : = 1 to n do

if (mas[i]> ; 5) and (mas[i]< ; 15) then write (mas[i] : 4) ;

end.

Elenkakuzmina 12 янв. 2021 г., 11:06:40 | 10 - 11 классы

Составить программу, которая находит и выводит на экран наименьший элемент массива?

Составить программу, которая находит и выводит на экран наименьший элемент массива.

Массив вводится с клавиатуры и состоит из 15 элементов.

Язык Паскаль.

EzPz4YT 12 мар. 2021 г., 21:52:04 | 5 - 9 классы

Составьте программу которая осуществляет ввод в массив с клавиатуры 6 дробных чисел и выводит на экран элементы в столбик?

Составьте программу которая осуществляет ввод в массив с клавиатуры 6 дробных чисел и выводит на экран элементы в столбик.

AlinaK31 26 июн. 2021 г., 16:04:22 | 5 - 9 классы

Составьте программу ввода элементов массива a[1?

Составьте программу ввода элементов массива a[1.

15] с клавиатуры и вывода на экран элементов со значениями кратными 5.

Vikaq 22 авг. 2021 г., 12:27:32 | 5 - 9 классы

Составьте программу которая заполняет массив a[1?

Составьте программу которая заполняет массив a[1.

8] случайными целыми числами диапазоне от 1 до 10 и выводит на экран количество элементов с четными значениями и сумму элементов массива с нечетными значениями.

Sweetsofy 20 июл. 2021 г., 17:07:52 | 5 - 9 классы

Составьте программу, которая заполняет массив С[1?

Составьте программу, которая заполняет массив С[1.

14] случайными целыми числами в диапазоне от 1 до 10 и выводит на экран cумму элементов с четными значениями и количество нечетных значений.

ЮрийРусинов 6 мар. 2021 г., 03:10:38 | 5 - 9 классы

Информатика?

Информатика.

Pascal ABC.

Составьте программу ввода элементов массива d [1.

6] с клавиатуры и вывода на экран элементов с положительными значениями.

Mamasita1 29 янв. 2021 г., 22:00:21 | 5 - 9 классы

Составьте программу, которая заполняет массив a[1?

Составьте программу, которая заполняет массив a[1.

8] случайными целыми числами в диапазоне от 1 до 10 и выводит на экран количество элементов с четными значениями и сумму элементов массива с нечетными значениями.

Пожалуйста по программе 9 класса.

Mangleyi7y 3 июн. 2021 г., 01:52:14 | 5 - 9 классы

Составьте программу ввода элементов массива n [1?

Составьте программу ввода элементов массива n [1.

8] с клавиатуры и вывода элементов в столбец в обратном порядке.

Khvorostov 28 янв. 2021 г., 06:16:51 | 5 - 9 классы

Помогите ?

Помогите .

Составить программу которая заполняет массив а от 1 до 10 случайными целыми числами в диапазоне от 1 до 10 и выводит на экран сумму элементов массива с четными числами.

11111ghbdtn 20 мар. 2021 г., 23:43:38 | 10 - 11 классы

Составьте программу ввода элементов массива а 1 10 случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов которые больше своего соседа слева?

Составьте программу ввода элементов массива а 1 10 случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов которые больше своего соседа слева.

Вы открыли страницу вопроса Составьте программу ввода с клавиатуры элементов массива a 1?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.