Составить программу в паскале : Дано х(вводится с клавиатуры) найдите y = sqrt((2 * x + 3) / (x - 4))?

Информатика | 10 - 11 классы

Составить программу в паскале : Дано х(вводится с клавиатуры) найдите y = sqrt((2 * x + 3) / (x - 4)).

Ответить на вопрос
Ответы (1)
Artemovaariana 4 мая 2021 г., 17:31:00

Var x : real ;

begin readln(x) ; write(sqrt((2 * x + 3) / (x - 4))) ;

end.

TKarma 5 апр. 2021 г., 02:00:24 | 5 - 9 классы

Выбрать наименьшее значение из 20 чисел вводимых с клавиатуры?

Выбрать наименьшее значение из 20 чисел вводимых с клавиатуры.

Программа в Паскале.

Linab880 14 мар. 2021 г., 00:09:50 | 5 - 9 классы

Паскаль?

Паскаль.

Составить программу, попадают ли ведённые данные в закрашенную область.

Cfif453206 3 февр. 2021 г., 17:05:16 | 5 - 9 классы

ПАСКАЛЬ СОСТАВИТЬ ПРОГРАММУ Найти среднее арифметическое элементов массива А(5), состоящего из целых чисел, вводимых с клавиатуры?

ПАСКАЛЬ СОСТАВИТЬ ПРОГРАММУ Найти среднее арифметическое элементов массива А(5), состоящего из целых чисел, вводимых с клавиатуры.

Papa27 29 янв. 2021 г., 06:35:21 | 10 - 11 классы

Определить объем и площадь боковой поверхности параллелепипеда для данных вводимых с клавиатуры a, b и h?

Определить объем и площадь боковой поверхности параллелепипеда для данных вводимых с клавиатуры a, b и h.

Помогите написать программу в паскале.

Ayqun023 10 авг. 2021 г., 20:20:15 | 10 - 11 классы

Задача : с клавиатуры вводится число от 1 до 1000?

Задача : с клавиатуры вводится число от 1 до 1000.

Программа должна вывести его прописью.

(Написать программу на Паскале).

0992448003 12 мая 2021 г., 04:54:40 | 5 - 9 классы

Составить программу?

Составить программу!

На языке Паскаль

Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры.

Найти количество чисел, не больше 100.

Злата60606 9 сент. 2021 г., 15:17:02 | 1 - 4 классы

Составить блок - схему и нaписать программу на языке Паскаль для нажождения периметра произвольного четырехугольника, длины всех сторон вводятся с клавиатуры?

Составить блок - схему и нaписать программу на языке Паскаль для нажождения периметра произвольного четырехугольника, длины всех сторон вводятся с клавиатуры.

Winchestersbrothers 20 мар. 2021 г., 09:16:07 | 10 - 11 классы

Составь алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного с клавиатуры натурального числа N?

Составь алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного с клавиатуры натурального числа N.

Напиши программу на Паскале.

Милланна 30 окт. 2021 г., 08:15:36 | 5 - 9 классы

Программа на Паскаль1?

Программа на Паскаль

1.

Написать программу на Паскале нахождения периметра треугольника, данные вводить с клавиатуры.

2. Написать программу на Паскале вычисления значения выражения у = 15х2 + 8х - 9 3.

Написать программу на Паскале вычисления значения функции

(х ^ (2 ) + 5 при х>3

х - 8 при х≤3).

Апасы 30 дек. 2021 г., 09:17:20 | 10 - 11 классы

>> Составить программу на Паскале?

>> Составить программу на Паскале.

На этой странице сайта размещен вопрос Составить программу в паскале : Дано х(вводится с клавиатуры) найдите y = sqrt((2 * x + 3) / (x - 4))? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.