Срочно, помогите по информатикеНаписать программы и блок - схемы к задачам1) Сумма 3х целых чисел2) Произведение 3 целых чисел3) Разделить 2 целых числа?

Информатика | 5 - 9 классы

Срочно, помогите по информатике

Написать программы и блок - схемы к задачам

1) Сумма 3х целых чисел

2) Произведение 3 целых чисел

3) Разделить 2 целых числа.

Ответить на вопрос
Ответы (1)
Kaisamoore 19 авг. 2021 г., 17:22:45

1)

var a, b, c, d : real ;

begin

writeln('Введите 3 числа') ;

readln(a, b, c) ;

d : = a + b + c ;

writeln('сумма чисел равна', d) ;

end.

Ну или

var a, b, c, d : real ;

begin

writeln('Введите первое число') ;

readln(a) ;

writeln('Введите второе число') ;

readln(b) ;

writeln('Введите третее число') ;

readln(c) ;

d : = a + b + c ;

writeln('сумма чисел равна', d) ;

end.

2)

var a, b, c, d : real ;

begin

writeln('Введите первое число') ;

readln(a) ;

writeln('Введите второе число') ;

readln(b) ;

writeln('Введите третее число') ;

readln(c) ;

d : = a * b * c ;

writeln('произведение чисел равна', d) ;

end.

3)

var a, b, c : real ;

begin

writeln('Введите первое число') ;

readln(a) ;

writeln('Введите второе число') ;

readln(b) ;

c : = a : b ;

writeln('деление двух чисел равна', c) ;

end.

В третем могу ошибится.

Paluan200115 7 янв. 2021 г., 17:44:57 | 5 - 9 классы

Паскаль, ребятки?

Паскаль, ребятки?

Кто тут гений информатики?

Помогите, пожалуйста!

Написать программу и блок - схему Дан массив из 10 целых чисел, заполненный генератором случайных чисел.

Найти минимальный элемент в массиве и подсчитать количество таких элементов в массиве.

MrCreepy 3 янв. 2021 г., 20:03:29 | 5 - 9 классы

Написать программу в паскале(тема циклов) и блок схему : Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных?

Написать программу в паскале(тема циклов) и блок схему : Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных.

Irinaandreyche 23 янв. 2021 г., 09:54:12 | 10 - 11 классы

Помогите написать программу си + + и если сможете нарисуйте блок схему пожалуйста : задан массив целых чисел?

Помогите написать программу си + + и если сможете нарисуйте блок схему пожалуйста : задан массив целых чисел.

Вычислить сумму отрицательных элементов этого массива и определить их количество.

1Воитель1 27 апр. 2021 г., 16:10:14 | 5 - 9 классы

ПОЖАЛУЙСТА составить программу нахождения суммы трех чисел числа целые?

ПОЖАЛУЙСТА составить программу нахождения суммы трех чисел числа целые.

Минищенок 17 мар. 2021 г., 13:37:53 | 5 - 9 классы

Найти сумму целых чисел от 50 до 150, желательно с блок схемой?

Найти сумму целых чисел от 50 до 150, желательно с блок схемой.

Omoonon 11 мая 2021 г., 17:07:33 | 10 - 11 классы

ДАЮ 29 баллов?

ДАЮ 29 баллов.

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ и БЛОК - СХЕМУ : ввести целое число и найти сумму его цифр.

Shishovatatyan1 1 июн. 2021 г., 02:07:59 | 5 - 9 классы

Написать программу : "Пользователь вводит целые числа?

Написать программу : "Пользователь вводит целые числа.

Окончание последовательности – число 101.

Найти произведение однозначных чисел.

".

Antonio1337YT 9 окт. 2021 г., 06:37:22 | 5 - 9 классы

Составте БЛОК СХЕМУ к данной задаче ввода последовательности из n целых чисел?

Составте БЛОК СХЕМУ к данной задаче ввода последовательности из n целых чисел.

Найти сумму отрицательныз чисел.

Очеень срочно!

ПОМОГИТЕ ПЖ!

Там где елсе надо сумму отриц чисел равна, с.

789432 21 окт. 2021 г., 10:07:31 | 10 - 11 классы

Составить блок схему вычисления произведения целых чисел от 5 до 10?

Составить блок схему вычисления произведения целых чисел от 5 до 10.

JOANA 9 июл. 2021 г., 18:18:42 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит н?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b.

Вы открыли страницу вопроса Срочно, помогите по информатикеНаписать программы и блок - схемы к задачам1) Сумма 3х целых чисел2) Произведение 3 целых чисел3) Разделить 2 целых числа?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.