Найти сумму целых чисел от 50 до 150, желательно с блок схемой?

Информатика | 5 - 9 классы

Найти сумму целых чисел от 50 до 150, желательно с блок схемой.

Ответить на вопрос
Ответы (1)
MAX3103 17 мар. 2021 г., 13:37:55

Это сумма арифметической прогрессии с первым членом a₁ = 50, разностью d = 1, и последним членом aₐ = 150.

Количество членов в прогрессии можно найти как 150 - 50 + 1 = 101

$\displaystyle S= \frac{a_1+a_n}{2}\times n$

begin Writeln((50 + 150) / 2 * 101) ;

end.

Результат

10100.

Tatyanakotlova 4 янв. 2021 г., 18:27:20 | 10 - 11 классы

Необходимо составить блок - схему для нахождения суммы чисел от 1 до 100?

Необходимо составить блок - схему для нахождения суммы чисел от 1 до 100.

Jennie12 11 янв. 2021 г., 02:33:54 | 5 - 9 классы

Найти сумму квадратов всех двухзначных чисел?

Найти сумму квадратов всех двухзначных чисел.

(блок схема, программа) Помогите пожалуйста, ооочень нужно.

MrCreepy 3 янв. 2021 г., 20:03:29 | 5 - 9 классы

Написать программу в паскале(тема циклов) и блок схему : Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных?

Написать программу в паскале(тема циклов) и блок схему : Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных.

Askr00002 19 авг. 2021 г., 17:22:42 | 5 - 9 классы

Срочно, помогите по информатикеНаписать программы и блок - схемы к задачам1) Сумма 3х целых чисел2) Произведение 3 целых чисел3) Разделить 2 целых числа?

Срочно, помогите по информатике

Написать программы и блок - схемы к задачам

1) Сумма 3х целых чисел

2) Произведение 3 целых чисел

3) Разделить 2 целых числа.

Omoonon 11 мая 2021 г., 17:07:33 | 10 - 11 классы

ДАЮ 29 баллов?

ДАЮ 29 баллов.

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ и БЛОК - СХЕМУ : ввести целое число и найти сумму его цифр.

Svetasvetik11 2 мар. 2021 г., 15:22:14 | 5 - 9 классы

Напишите блок схему нахождения суммы чисел в диапазоне от k до n?

Напишите блок схему нахождения суммы чисел в диапазоне от k до n.

47669047 18 окт. 2021 г., 19:16:42 | 5 - 9 классы

Построить блок - схему алгоритма для вычисления суммы и произведения четырех чисел?

Построить блок - схему алгоритма для вычисления суммы и произведения четырех чисел.

Antonio1337YT 9 окт. 2021 г., 06:37:22 | 5 - 9 классы

Составте БЛОК СХЕМУ к данной задаче ввода последовательности из n целых чисел?

Составте БЛОК СХЕМУ к данной задаче ввода последовательности из n целых чисел.

Найти сумму отрицательныз чисел.

Очеень срочно!

ПОМОГИТЕ ПЖ!

Там где елсе надо сумму отриц чисел равна, с.

KotenoK997 19 сент. 2021 г., 15:33:45 | 10 - 11 классы

Последовательно вводятся N целых чисел?

Последовательно вводятся N целых чисел.

Найти количество отрицательных среди них.

Составить блок - схему и написать алгоритм действий.

789432 21 окт. 2021 г., 10:07:31 | 10 - 11 классы

Составить блок схему вычисления произведения целых чисел от 5 до 10?

Составить блок схему вычисления произведения целых чисел от 5 до 10.

Вы открыли страницу вопроса Найти сумму целых чисел от 50 до 150, желательно с блок схемой?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.