Вводятся два целых числа?

Информатика | 5 - 9 классы

Вводятся два целых числа.

Выведите YES, если их сумма делится на 3, NO в ином случае.

Ввод Вывод 1 2 YES Ввод Вывод 2 5 NO.

Ответить на вопрос
Ответы (1)
Vyatkinalesya 25 июн. 2021 г., 02:40:24

Program abs ;

var x, y, z : integer ;

begin

readln(x) ; {первое число}

readln(y) ; {второе число}

z : = x + y ; {их сумма}

if (z mod 3) = 0 then

writeln(''Yes'')

else writeln(''NO'') ;

end.

Ilyxa1901 24 июл. 2021 г., 14:03:03 | 5 - 9 классы

Напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область?

Напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область.

Формат ввода Входная строка содержит два вещественных числа – координаты точки на плоскости (сначала x - координата, затем – y - координата).

Формат вывода Программа должна вывести слово 'YES', если точка попала в заштрихованную область, и слово 'NO', если не попала.

Примеры : Ввод - 0.

5 и 0.

5 вывод YES Ввод - 2 и 2 вывод NO Ввод 0.

5 и - 0.

5 вывод NO

Pascal abc.

Net.

Dakuko 13 янв. 2021 г., 09:26:15 | 5 - 9 классы

Вводится число N?

Вводится число N.

Выведите те числа от 1 до N, которые делятся на 13.

ПРИМЕРЫ :

25 - ВВОД

13 - ВЫВОД

39 - ВВОД

13 26 39 - ВЫВОД

Pascal abc.

Blondinkasax 23 авг. 2021 г., 00:25:08 | 5 - 9 классы

Даны три числа?

Даны три числа.

Выведите медиану этого набора — второе по величине число.

На вход подаются 3 числа.

Ввод Вывод 1 2 3 2 Пример 2 Ввод Вывод 1 3 2 2 Пример 3 Ввод Вывод 2 1 3 2.

Valeroncykstoy 28 мар. 2021 г., 22:32:15 | 1 - 4 классы

Устройства ввода сообщений?

Устройства ввода сообщений.

Устройства вывода сообщений.

Устройства ввода и вывода сообщений.

Варвара98765432 28 янв. 2021 г., 11:35:48 | 5 - 9 классы

Выведите число, полученное при прочтении цифр данного числа справа налево?

Выведите число, полученное при прочтении цифр данного числа справа налево.

Вводится четырехзначное число.

Паскаль абс нет Пример 1 Ввод Вывод 1234 4321.

Evdokimovvaler 20 июл. 2021 г., 16:23:21 | 5 - 9 классы

Вводятся два числа N и K?

Вводятся два числа N и K.

Выведите количество чисел из диапазона от 1 до N включительно таких, что их сумма цифр делится на K.

Пример ввода

100 3

Пример вывода

33

Пример ввода

22 4

Пример вывода

5

в программе Dev c + +.

Anton99911 24 сент. 2021 г., 15:48:51 | 5 - 9 классы

ПРОГРАМИРОВАННИЕ В ПАСКАЛЕ?

ПРОГРАМИРОВАННИЕ В ПАСКАЛЕ.

Вводится двухзначное число.

Упорядочить цифры в нём по возрастанию.

Вывести результат на экран.

Пример Ввод : 64 Вывод : 46 Ввод : 23 Вывод : 23

P.

S. : Вводится одно число – N (от 10 до 99).

Выводится результат – новое число.

Дополнительных переменных нет!

Ваня750 6 июн. 2021 г., 05:08:59 | 5 - 9 классы

Помогите, пожалуйста, решить эту задачу на языке программирования PYTHON?

Помогите, пожалуйста, решить эту задачу на языке программирования PYTHON.

Задача : По данному натуральном n вычислите сумму 1² + 2² + 3² + .

+ n².

Формат ввода :

Вводится натуральное число.

Формат вывода :

Выведите ответ на задачу.

Пример 1 :

ввод : 2

вывод : 5

Пример 2 :

ввод : 3

вывод : 14.

Katushka16 8 дек. 2021 г., 13:43:17 | 5 - 9 классы

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное?

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное.

JulinastyVi 20 авг. 2021 г., 04:53:00 | 10 - 11 классы

Написать на с + +Вводится число n?

Написать на с + +

Вводится число n.

Затем вводится n натуральных чисел.

Если их сумма чётна, то выведите сумму квадратов всех этих чисел.

Иначе выведите сумму всех кубов.

На этой странице сайта размещен вопрос Вводятся два целых числа? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.