60 баллов?

Информатика | 5 - 9 классы

60 баллов!

Написать программу в Паскаль.

Ответить на вопрос
Ответы (1)
Ksysha17mailru 27 дек. 2020 г., 08:16:12

Const n = 99 ;

var a : array[1.

N] of integer ;

s, i : integer ;

begin

for i : = 1 to n do readln(a[i]) ;

s : = 0 ;

for i : = 1 to n do

if (i mod 2 = 0)and(a[i] mod 2 = 0) then s : = s + a[i] ;

writeln('s = ', s) ;

end.

Пример (для n = 9) :

45

80

46

51

76

34

58

59

27

s = 114.

Карина1бкласс 15 апр. 2020 г., 11:08:32 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

МаЛая00 16 сент. 2020 г., 20:34:29 | 5 - 9 классы

Помогите написать программу в паскале?

Помогите написать программу в паскале.

JuleySergeevna 10 янв. 2020 г., 12:49:23 | 5 - 9 классы

Написать программу в Паскаль, помогите пожалуйста?

Написать программу в Паскаль, помогите пожалуйста.

Simka198 31 мар. 2020 г., 11:05:22 | 5 - 9 классы

Написать в программе паскаль?

Написать в программе паскаль.

Tinlisa 6 окт. 2020 г., 16:01:05 | 5 - 9 классы

Написать в программе паскаль?

Написать в программе паскаль.

Мека15 21 февр. 2020 г., 06:19:21 | 5 - 9 классы

Программа на паскале нужно написать даю 20 баллов и еще вот это?

Программа на паскале нужно написать даю 20 баллов и еще вот это.

Сыр0к 4 авг. 2020 г., 01:11:16 | 10 - 11 классы

Помогите написать программы в Паскале?

Помогите написать программы в Паскале.

Тим7644ш89 12 апр. 2020 г., 12:11:06 | 10 - 11 классы

Помогите написать программа на Паскале?

Помогите написать программа на Паскале.

12za 26 дек. 2020 г., 02:12:01 | 5 - 9 классы

(50 баллов) Помогите, пожалуйста?

(50 баллов) Помогите, пожалуйста!

Программа Паскаль : написать массив, который выводит все элементы с нулём.

Людмила286368 17 дек. 2020 г., 19:25:42 | 5 - 9 классы

Помогите написать программу в Паскале, пожалуйстаНаписать программу : Ввести двухзначное число?

Помогите написать программу в Паскале, пожалуйста

Написать программу : Ввести двухзначное число.

Перед вами страница с вопросом 60 баллов?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.