Составить програму поиска большого элемента в масиве из 10 чисел?

Информатика | 5 - 9 классы

Составить програму поиска большого элемента в масиве из 10 чисел.

Ответить на вопрос
Ответы (1)
Milasik556 26 июл. 2020 г., 21:01:12

Program mas ;

Type mass = array[1.

10] of integer ;

var m : mass ;

i, a : integer ;

begin

for i : = 1 to 10 do begin

read(m[i]) ;

end ;

a : = m[1] ;

for i : = 2 to 10 do begin

if a< ; m[i] then a : = m[i] ;

end ;

writeln(a) ;

end.

Вотпрограмма с вводом данных в массив и нахождение большего элемента в нём.

987098 9 авг. 2020 г., 16:35:46 | 10 - 11 классы

Составить программу поиска больших чем соседние элементов массива L из 16 чисел?

Составить программу поиска больших чем соседние элементов массива L из 16 чисел.

Значения элементов массива рассчитать по формуле CosD / D, где D номер элемента массива.

Кеша214 30 дек. 2020 г., 05:32:52 | 5 - 9 классы

Составье програму вычесления суммы всех трехзначных чисел , кратных 17?

Составье програму вычесления суммы всех трехзначных чисел , кратных 17?

Kuchinvasilijj 28 мар. 2020 г., 01:49:21 | 5 - 9 классы

Записать программу формирования и выведения масива А розмером N, который содержит N первых элементов последовательности чисел Фибоначчи?

Записать программу формирования и выведения масива А розмером N, который содержит N первых элементов последовательности чисел Фибоначчи.

Tsomaksim2 18 нояб. 2020 г., 10:11:41 | 10 - 11 классы

Задано массив чисел из N элементов?

Задано массив чисел из N элементов.

Найдите среднее арифметическое элементов масиву, которые меньше числа M.

Vffhxgfh 22 сент. 2020 г., 02:08:38 | 10 - 11 классы

Дано масив А[1?

Дано масив А[1.

N]. Скласти програму пошуку кількості елементів масиву які кратні 3 і некратні 5.

Gyunkalezgino4 8 янв. 2020 г., 01:47:05 | 10 - 11 классы

Составить програму которая находит в одномерном массиве мах значение всего n элементов в массиве?

Составить програму которая находит в одномерном массиве мах значение всего n элементов в массиве.

Vlad2828 21 дек. 2020 г., 20:07:16 | 5 - 9 классы

Дан массив из N целых чисел?

Дан массив из N целых чисел.

Определить количество элементов масива значения которых больше 5.

Pirozhkovamari 4 июн. 2020 г., 03:40:17 | 5 - 9 классы

Дан одномерный массив из 30 цельных чисел составте програму для вычисления количества чётных элементов массиа?

Дан одномерный массив из 30 цельных чисел составте програму для вычисления количества чётных элементов массиа.

Happysmile06 22 мая 2020 г., 11:14:08 | 5 - 9 классы

Составить программу находящую максимальный и минимальный элемент масива и меняющий их местами?

Составить программу находящую максимальный и минимальный элемент масива и меняющий их местами.

Dolomanzhi 30 дек. 2020 г., 19:55:02 | 5 - 9 классы

Дан массив из n элементов?

Дан массив из n элементов.

Все элементы масивы расположить в обратном порядке.

На этой странице вы найдете ответ на вопрос Составить програму поиска большого элемента в масиве из 10 чисел?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.