Дан массив из N целых чисел?

Информатика | 5 - 9 классы

Дан массив из N целых чисел.

Определить количество элементов масива значения которых больше 5.

Ответить на вопрос
Ответы (1)
Руслан20041 21 дек. 2020 г., 20:07:21

Const handsfree = true ;

var a : array[1.

100] of real ; i, n : integer ; min, max : real ; k : integer ;

begin {ввод массива} if handsfree then n : = random(20) + 5 else begin write('n = ') ; readln(n) ; end ; writeln('Данные массива : ') ; for i : = 1 to n do begin if handsfree then begin a[i] : = random(100) ; write(a[i], ' ') ; end else readln(a[i]) ; end ; writeln() ; {подсчет элементов} k : = 0 ; for i : = 1 to n do if a[i] > ; 5 then k : = k + 1 ; writeln(k) ;

end.

Мечтfff 29 мая 2020 г., 14:44:43 | 5 - 9 классы

Дан массив из десяти целых чисел ?

Дан массив из десяти целых чисел .

Определите, сколько элементов этого массива имеют максимальное значение.

Паскаль.

Седдааа 7 апр. 2020 г., 01:01:43 | 5 - 9 классы

Дан массив состоящий из 10 элементов заполнить массив целых чисел найти сумму, количество элементов положительных и кратных три?

Дан массив состоящий из 10 элементов заполнить массив целых чисел найти сумму, количество элементов положительных и кратных три.

Ariname 14 мая 2020 г., 07:02:43 | 5 - 9 классы

1. Дан массив целых чисел, найти среднее арифметическое всех элементов массива?

1. Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел, найти количество отрицательных элементов массива.

3. Дан массив целых чисел, найти количество чётных чисел в массиве.

Бифилайф 2 янв. 2020 г., 21:21:40 | 10 - 11 классы

Дан двумерный массив размером найти мин?

Дан двумерный массив размером найти мин.

Элемент найти количество элементов равных этому во всем масиве.

DDDina 17 мар. 2020 г., 18:11:39 | 5 - 9 классы

Дан массив целых чисел?

Дан массив целых чисел.

Найти количество тех элементов, значение которых положительны и не превосходят заданного натурального числа А.

(сделайте в паскале).

Tsomaksim2 18 нояб. 2020 г., 10:11:41 | 10 - 11 классы

Задано массив чисел из N элементов?

Задано массив чисел из N элементов.

Найдите среднее арифметическое элементов масиву, которые меньше числа M.

Ghjg 25 мар. 2020 г., 18:46:16 | 10 - 11 классы

Дан массив из десяти целых чисел ?

Дан массив из десяти целых чисел .

Определите, сколько элементов этого массива имеют максимальное значение.

Паскаль.

Izgaraeva 22 нояб. 2020 г., 06:16:43 | 10 - 11 классы

Дан массив, состоящий из целых чисел?

Дан массив, состоящий из целых чисел.

Напишите программу, которая подсчитывает количество положительных чисел среди элементов массива.

Входные данные Сначала задано число N — количество элементов в массиве (1N10000).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные Необходимо единственное число - количество положительных элементов в массиве.

Java.

Fatima101 9 окт. 2020 г., 22:52:32 | 5 - 9 классы

1) Дан массив целых чисел?

1) Дан массив целых чисел.

Подсчитать сумму элементов с четными индексами.

2)Дан одномерный массив, состоящий из 20 элементов.

Подсчитать количество элементов, превышающих по значению его среднее арифметическое.

Dolomanzhi 30 дек. 2020 г., 19:55:02 | 5 - 9 классы

Дан массив из n элементов?

Дан массив из n элементов.

Все элементы масивы расположить в обратном порядке.

На этой странице находится ответ на вопрос Дан массив из N целых чисел?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.