1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45 + ?

Информатика | 10 - 11 классы

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45 + .

+ 115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150

3)Дано вещественное число А и целое число N(> ; 0).

Испульзуя один цикл вывести все целые степени числа А от 1 до N - - - - - - - - - - - - - - - - - - - - - - - - ОПЕРАТОР WHILE.

Ответить на вопрос
Ответы (1)
Bogdanchichka 31 мая 2020 г., 05:10:57

1)vari, sum : integer ;

begin

sum : = 0 ;

i : = 45 ;

while (i< ; = 115) do begin

sum : = sum + i ;

i : = i + 1 ;

end ;

writeln( 'Сумма = ', sum ) ;

end.

2)var i : integer ;

begin

i : = 2 ;

while (i< ; = 150) do begin

If (i mod 2 = 0) and (i mod 13 = 0) then

writeln(i) ;

i : = i + 1 ;

end ; end.

3)varc, A, i, N : integer ;

begin

write('Введите целое число (N> ; 0) N = ') ; read(N) ;

write('Введите целое число A = ') ; read(A) ;

c : = 1 ;

i : = 1 ;

while (i< ; = N) do begin

c : = c * A ;

i : = i + 1 ;

Writeln('A в степени ', i, ' : = ', c) ;

end ; end.

Nika3014 9 окт. 2020 г., 16:15:16 | 5 - 9 классы

Составьте программу , которая заполняет массив а[1?

Составьте программу , которая заполняет массив а[1.

10 ] случайными целыми числами в диапазоне от 0 до 2 и выводит на экран количество элементов, равных 1,.

Arina464646 3 нояб. 2020 г., 06:13:30 | 10 - 11 классы

Составьте программу в Pascal ABC которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150?

Составьте программу в Pascal ABC которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150.

Спасибо заранее.

Alim1111 14 июн. 2020 г., 22:45:20 | 5 - 9 классы

Составьте программу , которая заполняет массив а[1?

Составьте программу , которая заполняет массив а[1.

10 ] случайными целыми числами в диапазоне от 0 до 2 и выводит на экран количество элементов, равных 1,.

KisLizarose 14 июн. 2020 г., 22:47:48 | 10 - 11 классы

Составьте программу , которая заполняет массив а [1?

Составьте программу , которая заполняет массив а [1.

20] случайными целыми числами в диапазоне от 1 до 30 и выводит на экран элементы , значения которых являются четными и кратными 3.

79264677136 26 июл. 2020 г., 21:08:05 | 10 - 11 классы

Составьте программу с клавиатуры которая выводит на экран нечетные числа в диапазоне от 20 до 50?

Составьте программу с клавиатуры которая выводит на экран нечетные числа в диапазоне от 20 до 50.

555777666 18 янв. 2020 г., 20:02:39 | 5 - 9 классы

Дано вещественное число?

Дано вещественное число.

Напишите программу, которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.

TaeSica 28 сент. 2020 г., 11:41:50 | 5 - 9 классы

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50?

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50.

Ksohina 26 февр. 2020 г., 23:16:51 | 10 - 11 классы

Составьте программу, которая заполняет массив а[1?

Составьте программу, которая заполняет массив а[1.

10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с нечетными значениями.

Byekzrbcekz 30 июн. 2020 г., 14:08:49 | 10 - 11 классы

Составьте программу, которая заполняет массив а[1?

Составьте программу, которая заполняет массив а[1.

10] случайными целыми числами в диапазоне от - 12 до 12 и выводит на экран количество положительных чисел и их значения.

Бeла 28 сент. 2020 г., 10:39:50 | 10 - 11 классы

С# Решите задачу тремя способами - используя операторы цикла while, do while и for?

С# Решите задачу тремя способами - используя операторы цикла while, do while и for.

Вывести на экран : все целые числа из диапазона от А до В, кратные трем (А< ; = В) ;

На этой странице находится ответ на вопрос 1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45 + ?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.