Найдите площадь равнобедренной трапеции с основанием a и b и углом a при большем основании а?

Информатика | 5 - 9 классы

Найдите площадь равнобедренной трапеции с основанием a и b и углом a при большем основании а.

Ответить на вопрос
Ответы (1)
Ketir 24 окт. 2020 г., 15:26:16

Найти площадь равнобедренной трапеции с основанием А и В и углом при большом основании С

var a, b, c, h, s, tg : double ;

begin read (a, b, c) ; tg : = sin (c * pi / 180) / cos (c * pi / 180) ; / / функции принимают углы в радианах h : = tg * abs(a - b) / 2 ; s : = h * (a + b) / 2 ; writeln (s) ;

end.

Kollinz97 23 сент. 2020 г., 12:43:07 | 5 - 9 классы

Пожалуйста решите и составьте программу на языке Паскаль?

Пожалуйста решите и составьте программу на языке Паскаль.

В равнобедренной трапеции стороны а и b, угол при основании равен 60 градусов.

Найдите площадь, периметр.

Isalinvk 24 янв. 2020 г., 10:13:12 | 5 - 9 классы

Pascal?

Pascal!

Даны основания и высота р / б трапеции.

Найти ее периметр!

Vardan2004 28 февр. 2020 г., 23:05:53 | 5 - 9 классы

Даны основания и высота равнобедренной трапеции?

Даны основания и высота равнобедренной трапеции.

Найти её периметр.

Janedmitrieva 20 июн. 2020 г., 21:54:09 | 10 - 11 классы

Составить алгоритм нахождение площади трапеции по двум основаниям s = ?

Составить алгоритм нахождение площади трапеции по двум основаниям s = ?

A b h.

Adistik 3 мар. 2020 г., 00:26:52 | 5 - 9 классы

В PASCAL ПОЖАЛУЙСТА Составьте линейные программы для решения следующих задач : 1?

В PASCAL ПОЖАЛУЙСТА Составьте линейные программы для решения следующих задач : 1.

Определения длины средней линии трапеции, если известны длины оснований трапеции.

2. Вычисления площади трапеции, если известны ее основания и высота.

3. Вычисления расстояния между двумя точками на координатной плоскости.

4. Вычисления периметра треугольника, если известны координаты его вершин.

5. В углу прямоугольного двора размером a * b стоит прямоугольный дом размером c * d.

Подсчитать площадь дома, свободную площадь двора и длину забора.

Примечание : в углу, где стоит дом, забора нет.

Malenkovaoleg19 19 сент. 2020 г., 19:18:59 | 5 - 9 классы

Найдите боковую сторону равнобедреного треугольника если основания а медиана проведенная к основанию m?

Найдите боковую сторону равнобедреного треугольника если основания а медиана проведенная к основанию m.

Otroh02 30 янв. 2020 г., 09:22:12 | 5 - 9 классы

В равнобедренном треугольнике, Р = 56 основание 12?

В равнобедренном треугольнике, Р = 56 основание 12.

Найти боковые стороны.

Lera12338842 26 дек. 2020 г., 13:10:31 | 5 - 9 классы

Найти площадь равнобочной трапеции с основаниями a и b и углом a при большем основании?

Найти площадь равнобочной трапеции с основаниями a и b и углом a при большем основании.

Павел143246 23 окт. 2020 г., 15:35:12 | 5 - 9 классы

Дана равнобедренная трапеция, боковая сторона А, одно из оснований В, дан периметр?

Дана равнобедренная трапеция, боковая сторона А, одно из оснований В, дан периметр.

Найти второе основание и вывести на экран

на Паскале.

Dashot2003 19 нояб. 2020 г., 01:10:11 | 5 - 9 классы

Помогите составить программу в Паскале для задачи : Найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°?

Помогите составить программу в Паскале для задачи : Найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°.

На этой странице находится ответ на вопрос Найдите площадь равнобедренной трапеции с основанием a и b и углом a при большем основании а?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.