Срочно?

Информатика | 5 - 9 классы

Срочно!

1. Дан массив, состоящий из 15 элементов.

Элементы вводятся случайным образом.

Найти количество элементов, кратных 3.

(промежуток от 10 до 30) 2.

Дан массив, состоящий из 10 элементов.

Элементы вводятся случайным образом из промежутка от [ - 10, + 10].

Найти количество элементов, которые четны и положительны {используем в условии связку и = and} в виде программы для Паскаля!

Ответить на вопрос
Ответы (1)
Elenashulcene 2 февр. 2020 г., 16:36:21

1)var a : array[1.

15] of integer ;

i, s : integer ;

begin

randomize ;

for i : = 1 to 15 do a[i] : = random(20) + 10 ;

for i : = 1 to 15 do if a[i] mod 3 = 0 then s : = s + 1 ;

writeln(s) ;

end.

2)var a : array[1.

10] of integer ;

i, s : integer ;

begin

randomize ;

for i : = 1 to 10 do a[i] : = random(21) - 10 ;

for i : = 1 to 10 do if (a[i] > ; 0) and (a[i] mod 2 = 0) then s : = s + 1 ;

writeln(s) ;

end.

Седдааа 7 апр. 2020 г., 01:01:43 | 5 - 9 классы

Дан массив состоящий из 10 элементов заполнить массив целых чисел найти сумму, количество элементов положительных и кратных три?

Дан массив состоящий из 10 элементов заполнить массив целых чисел найти сумму, количество элементов положительных и кратных три.

Polina1386 17 июн. 2020 г., 20:42:40 | 5 - 9 классы

Дан массив из 25 элементов, заполненный случайным образом, из указанного промежутка ( - 10 ; 10)?

Дан массив из 25 элементов, заполненный случайным образом, из указанного промежутка ( - 10 ; 10).

Найти а кол - во элементов кратных 3 и сумму положительных элементов.

Написать на паскале.

Anastasia1995ZZZ 7 нояб. 2020 г., 01:55:16 | 5 - 9 классы

Напишите программу ввода элементов массива случайным образом и вывода элементов только тех которые кратны 5?

Напишите программу ввода элементов массива случайным образом и вывода элементов только тех которые кратны 5.

MRcoffee 14 мар. 2020 г., 08:36:28 | 5 - 9 классы

Помогите решить задачи на паскаль?

Помогите решить задачи на паскаль.

1) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти произведение всех элементов массива.

2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти сумму четных элементов массива.

3) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива.

4) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива среди элементов, кратных 3.

Fmak 8 апр. 2020 г., 21:04:44 | 5 - 9 классы

Задача на паскале?

Задача на паскале.

Задан массив А размерности N случайным образом.

Найти :

1) произведение отрицательных элементов

2) количество элементов, кратных 3.

Баха11 27 апр. 2020 г., 12:56:09 | 10 - 11 классы

Дан массив а(15), сформированный случайным образом на промежутке [ - 25 ; 45]?

Дан массив а(15), сформированный случайным образом на промежутке [ - 25 ; 45].

Найти сумму положительных элементов массива а.

Напишите программу на паскале.

Фывфыв2 1 окт. 2020 г., 02:40:48 | 5 - 9 классы

Дан одномерный массив, состоящий из N элементов?

Дан одномерный массив, состоящий из N элементов.

Подсчитать количество положительных элементов и заменить эти элементы их индексами.

Полина3002 4 мая 2020 г., 17:30:56 | 5 - 9 классы

Составьте программу для решения следующей задачи : задан массив В, состоящий из х чисел?

Составьте программу для решения следующей задачи : задан массив В, состоящий из х чисел.

Выведете на экран элементы противоположные элементам данного массива.

Первоначально элементы вводятся случайно из промежутка [ - 17 ; 17].

Appland4569 19 нояб. 2020 г., 15:04:46 | 5 - 9 классы

3 ЗАДАЧИ НА ПРОГРАММИРОВАНИЕ В ПАСКАЛЬ ЗА 30 БАЛЛОВ1?

3 ЗАДАЧИ НА ПРОГРАММИРОВАНИЕ В ПАСКАЛЬ ЗА 30 БАЛЛОВ

1.

Задан массив А, состоящий из n чисел.

Найти среднее арифметическое его элементов.

Элементы вводятся с клавиатуры.

2. Найти сумму элементов массива с четными номерами, содержащего N элементов.

Элементы вводятся с клавиатуры.

3. Дан одномерный массив, значения элементов которого вводятся с клавиатуры.

Выяснить, каких элементов больше - положительных или отрицательных и насколько.

На экран вывести исходный массив и полученный результат.

Svetik1992 17 дек. 2020 г., 01:52:25 | 5 - 9 классы

В массиве состоящего из n элементов подсчитать количество положительных элементов больших чем k - вводится с клавиатуры?

В массиве состоящего из n элементов подсчитать количество положительных элементов больших чем k - вводится с клавиатуры.

Массив вводится случайным образом на [0 ; 20].

Паскаль!

Ребята срочно помогите.

Если вам необходимо получить ответ на вопрос Срочно?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.