Напишите программу, которая вычисляет сумму трех чисел, введенную в форме сим - вольной строки?

Информатика | 10 - 11 классы

Напишите программу, которая вычисляет сумму трех чисел, введенную в форме сим - вольной строки.

Все числа целые.

Пример : Введите выражение : 12 + 3 + 45 Ответ : 60.

Ответить на вопрос
Ответы (1)
Ankakobzeva201 27 июн. 2020 г., 03:52:10

Program abc ;

Uses crt ;

Var a, b, c : integer ;

Begin ;

Writeln('Введите три числа') ;

Readln(a, b, c) ;

Writeln('Сумма введеных чисел равна ', a + b + c) ;

End.

5клас 4 июн. 2020 г., 06:42:03 | 10 - 11 классы

Ребят, помоги в паскале?

Ребят, помоги в паскале.

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0.

В конце работы программы на экран выводится сумма и произведение введенных чисел.

LiliVoolf 17 нояб. 2020 г., 10:53:26 | 5 - 9 классы

ПОМОГИТЕ НА ЗАВТРА НУЖНО ОЧЕНЬ?

ПОМОГИТЕ НА ЗАВТРА НУЖНО ОЧЕНЬ!

) Напишите программу, вычисляющую сумму только тех из введенных чисел, которые делятся нацело на 6.

Ramazanovrifat 23 июн. 2020 г., 12:39:58 | 5 - 9 классы

Напишите программу, которая вычисляет сумму цифр введенного двухзначного числа?

Напишите программу, которая вычисляет сумму цифр введенного двухзначного числа.

(Pascal).

Галка1976 14 дек. 2020 г., 00:28:26 | 5 - 9 классы

Напишите программу, которая по введенному целому числу А (0≤ А ≤ 999999) находит сумму цифр этого числа S?

Напишите программу, которая по введенному целому числу А (0≤ А ≤ 999999) находит сумму цифр этого числа S.

Deniska20041 11 июл. 2020 г., 16:19:38 | 5 - 9 классы

Напишите программу, которая вычисляет , сколько раз введенное число встречается в массиве?

Напишите программу, которая вычисляет , сколько раз введенное число встречается в массиве.

Срочно!

Voronzheva 15 авг. 2020 г., 23:53:59 | 10 - 11 классы

ПОМОГИТЕ ПЛИЗ?

ПОМОГИТЕ ПЛИЗ!

Напишите программу, которая вычисляет сумму трёх чисел, введённую в форме символьной строки.

Все целые числа равны.

Пример : введите выражение : 12 + 3 + 45 ответ : 60.

Nelli034 5 сент. 2020 г., 19:21:15 | 5 - 9 классы

Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0»?

Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0».

Использовать цикл с постусловием.

Pascal.

Pavelklesch 6 авг. 2020 г., 02:05:29 | 5 - 9 классы

Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N?

Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N.

Число N программа должна запрашивать у пользователя.

Милашка2011 8 июн. 2020 г., 12:58:50 | 5 - 9 классы

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ?

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ.

Viktoria3311 9 нояб. 2020 г., 18:19:25 | 5 - 9 классы

Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор, пока не будет введен нуль) и подсчет суммы и среднего арифметического введенных положительных чисел?

Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор, пока не будет введен нуль) и подсчет суммы и среднего арифметического введенных положительных чисел.

Используйте оператор repeat.

На этой странице сайта размещен вопрос Напишите программу, которая вычисляет сумму трех чисел, введенную в форме сим - вольной строки? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.