Даны три числа определить максимальное из них и построить блок схему?

Информатика | 10 - 11 классы

Даны три числа определить максимальное из них и построить блок схему.

Ответить на вопрос
Ответы (1)
Lahmankova61 13 авг. 2020 г., 15:08:33

Var

a, b, c : integer ;

begin

readln(a) ;

readln(b) ;

readln(c) ;

if (a> ; b) and (a> ; c) then

writeln('naibolshee a = ', a)

else if (b> ; a) and (b> ; c) then

writeln('naibolshee b = ', b)

else if (c> ; a) and (c> ; b) then

writeln('naibolshee c = ', c)

else

writeln('naibolshego net') ;

end.

Anurzhans 11 сент. 2020 г., 15:22:55 | 5 - 9 классы

Построить блок схему для задачи, когда даны числа а и б и нужно удвоить меньшее из них?

Построить блок схему для задачи, когда даны числа а и б и нужно удвоить меньшее из них.

Ivasishina2002 14 июн. 2020 г., 04:17:57 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Нужно составит блок - схему алгоритма.

Задание : в последовательности целых чисел определить максимальное четное число и его порядковый номер.

P. S.

Мне не нужна программа, которая вычисляет это(Паскаль или еще какая - нибудь).

Мне нужна блок - схема!

Zakhar99 22 мая 2020 г., 10:51:07 | 5 - 9 классы

Даны три числа?

Даны три числа.

Найти наименьшее из них.

Блок схема.

T4098 28 нояб. 2020 г., 17:51:40 | 5 - 9 классы

3. Дана блок - схема алгоритма, определите, что выполняет данный алгоритм?

3. Дана блок - схема алгоритма, определите, что выполняет данный алгоритм.

Radabuntarka 12 янв. 2020 г., 17:26:08 | 10 - 11 классы

Даны 3 вещественных числа, определить сколько из них отрицательных?

Даны 3 вещественных числа, определить сколько из них отрицательных.

Нарисовать блок схему!

Murlykin2015 12 февр. 2020 г., 23:55:48 | 5 - 9 классы

Дана блок - схема алгоритма?

Дана блок - схема алгоритма.

Определите значение целочисленной переменной k после его

выполнения.

В ответе укажите целое число.

Жансая0000001 12 окт. 2020 г., 03:47:50 | 10 - 11 классы

Построить блок схему алгоритма , решающего следующую задачу : дано число а ?

Построить блок схему алгоритма , решающего следующую задачу : дано число а .

Вычислить 2а.

Redif 9 нояб. 2020 г., 02:08:14 | 10 - 11 классы

Найти максимальное значение в одномерном массиве(A)?

Найти максимальное значение в одномерном массиве(A).

Построить алгоритм( блок - схему) и написать программу в Бейсике.

Помогите пожалуйста).

Sofia34 10 нояб. 2020 г., 07:52:42 | 10 - 11 классы

Помогите построить блок схему и текст для нее?

Помогите построить блок схему и текст для нее.

Bambik 23 нояб. 2020 г., 17:27:44 | 5 - 9 классы

С клавиатуры вводится последовательность из n чисел ?

С клавиатуры вводится последовательность из n чисел .

Определите сумму максимального и минимального числа данной последовательности.

Нарисовать блок схему !

Язык программирования : Паскаль .

На странице вопроса Даны три числа определить максимальное из них и построить блок схему? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.