Помогите построить блок схему и текст для нее?

Информатика | 10 - 11 классы

Помогите построить блок схему и текст для нее.

Ответить на вопрос
Ответы (1)
Джулия31 10 нояб. 2020 г., 07:52:45

Program zadacha ;

var

s, y : real ;

begin

writeln('vvedite y') ;

readln(y) ;

s : = sqrt( cos(4 * sqr(y)) + 7.

151) ;

writeln('s = ', s : 6 : 2) ;

end.

Lbva1999 13 авг. 2020 г., 15:08:32 | 10 - 11 классы

Даны три числа определить максимальное из них и построить блок схему?

Даны три числа определить максимальное из них и построить блок схему.

СИНестар 24 янв. 2020 г., 12:36:09 | 10 - 11 классы

Построить блок - схему алгоритма нахождения суммы 10 произвольных чисел?

Построить блок - схему алгоритма нахождения суммы 10 произвольных чисел.

Пожалуйста, помогите!

Anurzhans 11 сент. 2020 г., 15:22:55 | 5 - 9 классы

Построить блок схему для задачи, когда даны числа а и б и нужно удвоить меньшее из них?

Построить блок схему для задачи, когда даны числа а и б и нужно удвоить меньшее из них.

Euroreal2012 22 мар. 2020 г., 22:36:04 | 10 - 11 классы

Построить блок схему алгоритма вычисления площади тропеции?

Построить блок схему алгоритма вычисления площади тропеции.

Moonlight763 6 мар. 2020 г., 08:50:25 | 5 - 9 классы

Помогите с блок - схемой?

Помогите с блок - схемой.

Autists0609 8 авг. 2020 г., 13:17:43 | 10 - 11 классы

Пожалуйста, помогите построить блок - схемы алгоритмов для решения задач?

Пожалуйста, помогите построить блок - схемы алгоритмов для решения задач.

Shverlova 9 окт. 2020 г., 19:40:49 | 10 - 11 классы

Первое - написать блок - схему второе - также блок схему, но и программку к ней на языке с + + помогите, пожалуйста?

Первое - написать блок - схему второе - также блок схему, но и программку к ней на языке с + + помогите, пожалуйста.

Kovpaevaira 1 окт. 2020 г., 13:33:00 | 10 - 11 классы

Построить и записать алгоритм циклического сдвига одномерного массива на N шагов вправо(построить блок схемы)?

Построить и записать алгоритм циклического сдвига одномерного массива на N шагов вправо(построить блок схемы).

Жансая0000001 12 окт. 2020 г., 03:47:50 | 10 - 11 классы

Построить блок схему алгоритма , решающего следующую задачу : дано число а ?

Построить блок схему алгоритма , решающего следующую задачу : дано число а .

Вычислить 2а.

Redif 9 нояб. 2020 г., 02:08:14 | 10 - 11 классы

Найти максимальное значение в одномерном массиве(A)?

Найти максимальное значение в одномерном массиве(A).

Построить алгоритм( блок - схему) и написать программу в Бейсике.

Помогите пожалуйста).

На этой странице находится вопрос Помогите построить блок схему и текст для нее?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.