Помогите 4?

Информатика | 10 - 11 классы

Помогите 4.

6(б) Даны два вещественных числа.

Определить : какое из них меньше.

Ответить на вопрос
Ответы (1)
Гуманитарий15 28 февр. 2020 г., 05:00:48

/ / Pascal

var a, b : real ;

begin readln(a, b) ; if a = b then writeln('Числа равны') else if a< ; b then writeln (a, '< ; ', b) else writeln (b, '< ; ', a) ;

end.

Pomy 28 окт. 2020 г., 11:55:46 | 10 - 11 классы

Дано 80 вещественных чисел?

Дано 80 вещественных чисел.

Найти порядковый номер того из них, которое наиболее близко к какому - нибудь целому числу.

Помогите решить пожалуйста.

Pavel2004141 22 сент. 2020 г., 10:14:17 | 5 - 9 классы

1. Даны 3 целых числа, вывести те из них которые являются чётными?

1. Даны 3 целых числа, вывести те из них которые являются чётными.

Срочно!

2. Даны 4 вещественных числа, определить сколько из них отрицательных.

Срочно!

Ляля1401 28 июн. 2020 г., 23:49:29 | 10 - 11 классы

Даны вещественные числа а1, а2, а3, а4?

Даны вещественные числа а1, а2, а3, а4.

А8. Определить сумму тех из них, которые меньше 17, 95.

Дашутики 8 авг. 2020 г., 13:34:08 | 5 - 9 классы

ПАСКАЛЬ, ПОМОГИТЕ ПОЖАЛУЙСТАДаны натуральное число n и вещественные числа a1, a2, ?

ПАСКАЛЬ, ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, .

, an.

Определить среднее арифметическое вещественных чисел.

ПАСКАЛЬ, ПОМОГИТЕ ПОЖАЛУЙСТА.

Radabuntarka 12 янв. 2020 г., 17:26:08 | 10 - 11 классы

Даны 3 вещественных числа, определить сколько из них отрицательных?

Даны 3 вещественных числа, определить сколько из них отрицательных.

Нарисовать блок схему!

Ярослав234 2 июл. 2020 г., 23:14:36 | 5 - 9 классы

1)Определить, является ли числоа делителем числа b?

1)Определить, является ли числоа делителем числа b.

Даны вещественные числа х и у, не равные друг другу.

Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

2)Даны вещественные числа х и у, не равные друг другу.

Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

Max101323 13 дек. 2020 г., 20:40:46 | 10 - 11 классы

Даны вещественные числа x и y?

Даны вещественные числа x и y.

Определить, принадле - жит ли точка с координатами (x ; y) заштрихованной части плос - кости.

Sona13950 20 мая 2020 г., 00:30:12 | 5 - 9 классы

(Паскаль) Дан массив вещественных чисел?

(Паскаль) Дан массив вещественных чисел.

Вывести минимальное положительное число.

Kropivka 5 мая 2020 г., 09:23:57 | 5 - 9 классы

(Паскаль)Дан массив вещественных чисел?

(Паскаль)

Дан массив вещественных чисел.

Вывести значение, ближайшее к числу Пи.

Ruslan734 31 окт. 2020 г., 15:48:19 | 10 - 11 классы

Помогите, пожалуйста, составить программу в паскале?

Помогите, пожалуйста, составить программу в паскале!

Дана вещественная матрица размера mxn.

Определить числа b1, .

Bm, равные произведениям элементов строк.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Помогите 4?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.