Составить подпрограмму которая вводит с клавиатуры три числа находит наибольшее из них выводит его на экран?

Информатика | 5 - 9 классы

Составить подпрограмму которая вводит с клавиатуры три числа находит наибольшее из них выводит его на экран.

Ответить на вопрос
Ответы (1)
Stiiich96 28 июн. 2020 г., 05:49:54

Это просто программа, ее легко можно изменить на подпрограмму, если тебе нужно

Program P1 ;

var a, b, c : real ;

begin

write('Введите три числа : ') ;

readln(a, b, c) ;

if (a> ; b) and (a> ; c) then writeln('Число ', a, ' самое большое') ;

if (b> ; a) and (b> ; c) then writeln('Число ', b, ' самое большое') ;

if (c> ; a) and (c> ; b) then writeln('Число ', c, ' самое большое') ;

readln ;

end.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

Анастасия1305 26 апр. 2020 г., 21:05:18 | 5 - 9 классы

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10?

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10.

SheDevil2 8 нояб. 2020 г., 15:14:37 | 5 - 9 классы

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран?

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран.

Nastya361645 3 июл. 2020 г., 00:16:39 | 5 - 9 классы

Составьте программу, в которой осуществляется ввод целых чисел с клавиатуры и вывод на экран монитор значение этого числа, увеличенного на 10?

Составьте программу, в которой осуществляется ввод целых чисел с клавиатуры и вывод на экран монитор значение этого числа, увеличенного на 10.

Dasdgffjj 4 апр. 2020 г., 20:51:39 | 5 - 9 классы

Помогите, прошу?

Помогите, прошу.

Составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа.

Настя63145 5 окт. 2020 г., 09:04:14 | 5 - 9 классы

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран?

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран.

Danilmihayl 9 мая 2020 г., 16:40:52 | 5 - 9 классы

Составить программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы?

Составить программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы.

Licey4 21 янв. 2020 г., 01:21:28 | 5 - 9 классы

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз?

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз.

Radxa1982 20 янв. 2020 г., 20:03:26 | 10 - 11 классы

Написать программу, которая будет вводить n чисел и находит наибольшее и выводит наибольшее на экран?

Написать программу, которая будет вводить n чисел и находит наибольшее и выводит наибольшее на экран.

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

На этой странице сайта вы найдете ответы на вопрос Составить подпрограмму которая вводит с клавиатуры три числа находит наибольшее из них выводит его на экран?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.