1)Присвоить переменным a, b, c значения 10, 20, 30?

Информатика | 10 - 11 классы

1)Присвоить переменным a, b, c значения 10, 20, 30.

2)Что является результатом выполнения оператора : Write(a) Write('a') Write('a = ', a) 3)Каким образом можно вывести на экран число в формате с фиксированной запятой?

4)Дан фрагмент команды a : = 10 b : = a + 1 a : = b - a write(a, b) Какие числа будут выведены на экран компьютера?

5)Напишите программу которая вычисляет площадь и периметр прямоугольника по двум его сторонам.

Ответить на вопрос
Ответы (1)
Nadavlg 9 сент. 2020 г., 17:53:16

1. a : = 10 ;

b : = 20 ;

c : = 30 ;

2.

При write(a) - выведется на экран просто значение а ;

При write('a') - выведется просто буква "а" ;

При write('a = ', a) - выведется на экран, например : a = 10

3.

Чтобы вывести на экран число с фиксированной запятой нужно написать write(a : 0 : 3).

A - должна быть вещественного типа.

3 - означает три знака после запятой, поэтому если у вас число 1.

2758234, то будет выведено на экран 1.

275

4.

A = 1 ;

b = 11 ;

5.

Program pl ;

var

a, b : integer ;

s, p : real ;

begin

writeln("Введите первую сторону прямоугольника : ") ;

readln(a) ;

writeln("Введите вторую сторону прямоугольника : ") ;

readln(b) ;

p = 2 * (a + b) ;

s = a * b ;

writeln("Площадь прямоугольника равна : ", s) ;

writeln("Периметр прямоугольника равен : ", p) ;

end.

Iordanowaalena 16 авг. 2020 г., 09:24:16 | 5 - 9 классы

Дано вещественное число х напишите программу, которая вычисляет целую часть числа х, округленную до ближайшего целого, и выводит на экран монитора результат?

Дано вещественное число х напишите программу, которая вычисляет целую часть числа х, округленную до ближайшего целого, и выводит на экран монитора результат.

КриS27 5 нояб. 2020 г., 09:33:24 | 10 - 11 классы

Какое число будет выведено на экран после выполнения этого фрагмента программы?

Какое число будет выведено на экран после выполнения этого фрагмента программы?

For ( i = 2 ; i> ; = 0 ; i - - ) cout < ; < ; i ; c + +.

Pkirill57 4 янв. 2020 г., 21:32:30 | 5 - 9 классы

Задание1?

Задание1.

Значение переменной Х ввести с клавиатуры.

Переменной У присвоить значение 5.

Вывести на экран информацию «знач.

Х» + 5 = «итог.

Сумма».

Задание 2.

Переменной Х присвоить значение 7.

Переменной Р присвоить значение, равное квадрату Х.

Вывести значения переменных Х и Р (через запятую).

Значение Х увеличить на Х.

Переменной Р присвоить значение, равное корню квадратному из Х.

Вывести значения переменных Х и Р (через запятую).

DIKTANT 2 Задание 1.

Значение переменной Х присвоить в программе.

При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х.

В противном случае, переменной У присвоить значение, равное квадрату Х.

Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа.

Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных.

Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных.

Помогите сделать пож.

Eduardkim 24 мая 2020 г., 08:54:02 | 10 - 11 классы

Дан фрагмент программы : read (a) ; read (b) ; c : = a + b ; write (a, b) ; write (c) Упростите его, сократив число операторов ввода и вывода?

Дан фрагмент программы : read (a) ; read (b) ; c : = a + b ; write (a, b) ; write (c) Упростите его, сократив число операторов ввода и вывода.

Дан фрагмент программы : a : = 10 ; b : = a + 1 : a : = b–a ; write (a, b) Какие числа будут выведены на экран компьютера?

Аааffffffffffff 2 сент. 2020 г., 12:42:18 | 5 - 9 классы

Дан фрагмент программы :a : = 10 ; b : = a + 1 : a : = b - a ; write (a, b)Какие числа будут выведены на экран компьютера ?

Дан фрагмент программы :

a : = 10 ; b : = a + 1 : a : = b - a ; write (a, b)

Какие числа будут выведены на экран компьютера ?

София2003111 19 нояб. 2020 г., 22:01:21 | 1 - 4 классы

Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 write (a, ' = Z( ', b, ')' )?

Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 write (a, ' = Z( ', b, ')' ).

Настюнякгк 10 мар. 2020 г., 03:44:10 | 10 - 11 классы

Объясните, пожалуйста Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( 'a, = Z(', b, ')' ) ; Здесь a и b — целые переменные?

Объясните, пожалуйста Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( 'a, = Z(', b, ')' ) ; Здесь a и b — целые переменные.

Ксюша100просто 6 апр. 2020 г., 15:41:43 | 10 - 11 классы

Помогите плиз * Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( "Z(a) = ", "(b)" ) ; Здесь a и b целые переменные?

Помогите плиз * Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( "Z(a) = ", "(b)" ) ; Здесь a и b целые переменные.

Таня179 14 авг. 2020 г., 05:16:35 | 10 - 11 классы

Какое число будет выведено на экран после выполнения этого фрагмента программы?

Какое число будет выведено на экран после выполнения этого фрагмента программы?

Нц для i от 4 до 2 шаг - 1 вывод i кц.

Nech97 19 мар. 2020 г., 20:13:09 | 10 - 11 классы

9. Дан фрагмент программы : a : = 10 ; b : = a + 1 ; a : = b - a ; write (a, b) Какие числа будут выведены на экран компьютера?

9. Дан фрагмент программы : a : = 10 ; b : = a + 1 ; a : = b - a ; write (a, b) Какие числа будут выведены на экран компьютера?

Вы находитесь на странице вопроса 1)Присвоить переменным a, b, c значения 10, 20, 30? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.