Объясните, пожалуйста Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( 'a, = Z(', b, ')' ) ; Здесь a и b — целые переменные?

Информатика | 10 - 11 классы

Объясните, пожалуйста Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( 'a, = Z(', b, ')' ) ; Здесь a и b — целые переменные.

Ответить на вопрос
Ответы (1)
Mashulka9 10 мар. 2020 г., 03:44:15

'a, = Z(' - это строка, после неё выводится значение переменной b, после неё символ скобка (то есть ')')

Проще говоря

'a, = Z(', b, ')'

Жирным выделены символы, b - значение переменной.

То есть будет выведено

a, = Z(3).

Dashaorekhova 15 февр. 2020 г., 10:43:37 | 5 - 9 классы

Что будет выведено на экран монитора в результате выполнения цикла : For i : = 1 to 5 do write ( i, ' ' )?

Что будет выведено на экран монитора в результате выполнения цикла : For i : = 1 to 5 do write ( i, ' ' ).

МстительИльнур 23 мар. 2020 г., 20:54:03 | 5 - 9 классы

Что будет выведено на экран в результате выполнения фрагмента программы a = 5 b = 2 Writeln ('Сумма a и b = ', a + b) ?

Что будет выведено на экран в результате выполнения фрагмента программы a = 5 b = 2 Writeln ('Сумма a и b = ', a + b) ;

Wonky 4 июн. 2020 г., 12:28:09 | 5 - 9 классы

Что будет выведено на экран в результате выполнения фрагмента программы : x : = 1 ; For n : = 1 to 8 do x : = x + 0?

Что будет выведено на экран в результате выполнения фрагмента программы : x : = 1 ; For n : = 1 to 8 do x : = x + 0.

1 ; Writeln (x : 8 : 1) ;

Серёген 6 сент. 2020 г., 01:58:42 | 5 - 9 классы

Что будет выведено на экран в результате выполнения инструкций?

Что будет выведено на экран в результате выполнения инструкций?

Write(s, ′ ′, v).

София2003111 19 нояб. 2020 г., 22:01:21 | 1 - 4 классы

Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 write (a, ' = Z( ', b, ')' )?

Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 write (a, ' = Z( ', b, ')' ).

Rozhka 29 апр. 2020 г., 12:23:29 | 10 - 11 классы

Какое значение K будет выведено в результате выполнения программы?

Какое значение K будет выведено в результате выполнения программы.

Ксюша100просто 6 апр. 2020 г., 15:41:43 | 10 - 11 классы

Помогите плиз * Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( "Z(a) = ", "(b)" ) ; Здесь a и b целые переменные?

Помогите плиз * Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( "Z(a) = ", "(b)" ) ; Здесь a и b целые переменные.

Таня179 14 авг. 2020 г., 05:16:35 | 10 - 11 классы

Какое число будет выведено на экран после выполнения этого фрагмента программы?

Какое число будет выведено на экран после выполнения этого фрагмента программы?

Нц для i от 4 до 2 шаг - 1 вывод i кц.

VadimRogachev 8 июн. 2020 г., 01:11:35 | 10 - 11 классы

Объясните, пожалуйста Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( a, ' = Z(', b, ')' ) ; Здесь a и b — целые переменные?

Объясните, пожалуйста Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( a, ' = Z(', b, ')' ) ; Здесь a и b — целые переменные.

Viktoriecka 19 июл. 2020 г., 14:57:51 | 5 - 9 классы

1. определите значение переменной а после выполнения фрагмента программы : а = 10 if a< ; 5 then a = a + 12 else a = a - 7 2?

1. определите значение переменной а после выполнения фрагмента программы : а = 10 if a< ; 5 then a = a + 12 else a = a - 7 2.

Какое число будет выведено на экран в результвте выполнения этого цикла i = 6 write(9) while i = 5 do begin write (i) i = i + 1 end 3.

Чему будет равно значение целой переменной а после выполнения этого фрагмента программы a = 2 for i = 0 to 3 do begin a = a + i end С объяснением, пожалуйста!

Вы находитесь на странице вопроса Объясните, пожалуйста Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( 'a, = Z(', b, ')' ) ; Здесь a и b — целые переменные? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.