Составьте программу вычисления значение выражения, запишите ее в соответствии с правилами Pascal?

Информатика | 5 - 9 классы

Составьте программу вычисления значение выражения, запишите ее в соответствии с правилами Pascal.

ОЧЕНЬ НАДО!

Ответить на вопрос
Ответы (1)
Boris12359 27 янв. 2020 г., 16:58:32

Var c, b, a : real ;

begin

read(a, b) ;

c : = (((sqr(b) / 1.

44 + sqr(a)) + 0.

82) / (a * sqrt(256) / b * a)) ;

write(c) ;

end.

Gulvirauseeva 3 апр. 2020 г., 14:52:40 | 5 - 9 классы

Напишите программу для вычисления суммы четырёх чисел(Pascal ABC)?

Напишите программу для вычисления суммы четырёх чисел(Pascal ABC).

Волк228 9 янв. 2020 г., 10:10:30 | 5 - 9 классы

Составьте программу вычисления Pascal?

Составьте программу вычисления Pascal.

Найти произведение двузначных чисел кратных 15.

Нужна полная програаму вычисления.

Помогите пожалуйста.

Ddiimmon123321 27 дек. 2020 г., 11:24:26 | 5 - 9 классы

Составьте программу вычисления значения выражения для данного натурального числа N : 6 + 12 + 18 + … + 6•N?

Составьте программу вычисления значения выражения для данного натурального числа N : 6 + 12 + 18 + … + 6•N.

121399 24 июл. 2020 г., 15:12:27 | 10 - 11 классы

Pascal ABC : процедура Составьте программу вычисления выражения y = , используя процедуру?

Pascal ABC : процедура Составьте программу вычисления выражения y = , используя процедуру.

Nika438 25 февр. 2020 г., 03:12:58 | 5 - 9 классы

Pascal 1?

Pascal 1.

Дан прямоугольный треугольник с катетами a и b.

Составьте программу для вычисления гипотенузы c, периметра, площади, радиуса вписанной и описанной окружности.

Напишите программу в pascal.

LilyaStress 7 мар. 2020 г., 04:31:00 | 5 - 9 классы

Составить программу вычисления значения выражения?

Составить программу вычисления значения выражения.

AliceDe 25 июл. 2020 г., 14:49:13 | 5 - 9 классы

Составьте блок - схему и программу вычисления значения функции?

Составьте блок - схему и программу вычисления значения функции.

Alenamutruk 16 сент. 2020 г., 04:20:40 | 10 - 11 классы

Сделать на Pascal?

Сделать на Pascal.

Составить программу для вычисления функции, заданой графиком :

Dimarasher 14 окт. 2020 г., 15:01:02 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

Мяусик1 8 нояб. 2020 г., 20:39:47 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Составьте программу вычисления значение выражения, запишите ее в соответствии с правилами Pascal?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.