Дано пятизначное число ?

Информатика | 5 - 9 классы

Дано пятизначное число .

Вывести на экран его первую цифру.

Ответить на вопрос
Ответы (2)
Avtorzver 18 янв. 2020 г., 10:05:52

Program n1 ;

var x : integer ;

begin

writeln('введите пятизначное число') ;

read(x) ;

x : = xdiv 10000 ;

writeln('первая цифра числа = ', x)

end.

Randomotvet 18 янв. 2020 г., 10:05:54

/ / PascalABC.

NET (версия 3.

1, сборка 1198 от 11.

03. 2016)

begin

var n : integer ; repeat n : = ReadInteger('Введите число n> ; 9999 и n < ; 99999') ; until (n> ; 9999) and (n< ; 99999) ; println('Первая цифра числа', n div 10000) ;

end.

Rleisan 26 июн. 2020 г., 03:47:58 | 10 - 11 классы

Pascal?

Pascal.

Тема : Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа.

2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа.

Vikusya16 18 мая 2020 г., 22:28:20 | 10 - 11 классы

3. Дано целое трехзначное число А?

3. Дано целое трехзначное число А.

Вывести цифры этого числа на экран в столбик.

Паскаль.

Sensation1909 9 мая 2020 г., 06:27:03 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести наименьшую цифру на экран.

Напишите функцию сравнения двух цифр.

Написать программу на языке C / C + +.

Абвс03 24 мар. 2020 г., 01:36:07 | 5 - 9 классы

Дано трехзначное число, необходимо найти старшую цифру, младшую, кол - во цифр и их сумму?

Дано трехзначное число, необходимо найти старшую цифру, младшую, кол - во цифр и их сумму.

Вывести на экран надпись, какая из цифр наибольшая.

Juliaemets 29 мар. 2020 г., 15:14:49 | 5 - 9 классы

Дано 5 ти значное число вывести на экран монитора вторую и пятую цифры их разность?

Дано 5 ти значное число вывести на экран монитора вторую и пятую цифры их разность.

Kusena 17 апр. 2020 г., 05:15:06 | 10 - 11 классы

Паскаль?

Паскаль.

Вывести на экран квадрат средней цифры пятизначного числа.

Titan55557 24 июн. 2020 г., 01:32:35 | 5 - 9 классы

Дано пятизначное натуральное число?

Дано пятизначное натуральное число.

Определить его первую и последнюю цифры.

Dedit 2 мая 2020 г., 03:57:07 | 5 - 9 классы

Дано 3 двузначных числа?

Дано 3 двузначных числа.

Вывести на экран те числа, в которых сумма цифр является четным числом.

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

ТаткаТаточка 3 мая 2020 г., 01:57:08 | 5 - 9 классы

С клавиатуры вводится 5 - значное число?

С клавиатуры вводится 5 - значное число.

Если первая и последняя цифры этого числа четные, вывести на экран "четные", в противном случае вывести "нечетные" помогите пж.

На странице вопроса Дано пятизначное число ? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.