Написать программу в паскале для p = 1 * 1 / 2 * 1 / 3?

Информатика | 5 - 9 классы

Написать программу в паскале для p = 1 * 1 / 2 * 1 / 3.

1 / n и s = sqrt(1) + sqrt (1 + 2) + sqrt(1 + 3).

Sqrt (1 + n).

Ответить на вопрос
Ответы (1)
Ira153153153 22 мар. 2020 г., 01:31:10

Var n, i : integer ;

p, s : real ;

begin readln(n) ; p : = 1 ; s : = 0 ; for i : = 1 to n do begin p : = p * (1 / i) ; if i = 1 then s : = 1 else s : = s + sqrt(1 + i) ; end ; writeln('Произведение членов 1 ряда ', p) ; writeln('Сумма членов 2 ряда ', s) ;

end.

Liudmila19821 25 июл. 2020 г., 05:27:31 | 10 - 11 классы

Написать на языке Паскаль программу для вычисления функции при любом значении х?

Написать на языке Паскаль программу для вычисления функции при любом значении х.

Sin 3, 2 + sqrt 1 + x y = - - - - - - - - - - - - - - - - - - - - - - - - - - |5|.

A1exiSSa 24 мая 2020 г., 12:19:05 | 5 - 9 классы

Определите тип выражения : sqrt(16)?

Определите тип выражения : sqrt(16).

Информатика.

Йчуметнлщдшщгапм5689 22 авг. 2020 г., 00:02:41 | 5 - 9 классы

Найдите значение переменной А после выполнения программы VAR A : INTEGER BEGIN A : = SQRT(16) : END?

Найдите значение переменной А после выполнения программы VAR A : INTEGER BEGIN A : = SQRT(16) : END.

Coklovchick2000 22 апр. 2020 г., 16:44:04 | 5 - 9 классы

Составить программу вычисления значения выражения 1) S = 1 + sqrt(2) + sqrt(3) + ?

Составить программу вычисления значения выражения 1) S = 1 + sqrt(2) + sqrt(3) + .

+ sqrt(N) 2) при 1 ≤ N ≤ 100 3) определить сколько из N точек принадлежит данному графику.

Hiduzu13 27 мая 2020 г., 16:19:38 | 5 - 9 классы

Y = a * a + sqrt(b * c) / sqrt(a - b) на TURBO PASKALE?

Y = a * a + sqrt(b * c) / sqrt(a - b) на TURBO PASKALE.

Wolfrie 10 окт. 2020 г., 11:04:37 | 10 - 11 классы

Записать в виде обычной матматичской формулы ))1) y : = 2 * sin(x) * sqrt(x + sqrt(abs(x))) 2) y : = sqrt(sin(x) + sin(sqrt(x))) 3) y : = sqrt(abs(x - 1) + sqrt(sin(x))) 4) y : = (5 * sin(x) + 4) / 2 ?

Записать в виде обычной матматичской формулы ))

1) y : = 2 * sin(x) * sqrt(x + sqrt(abs(x))) 2) y : = sqrt(sin(x) + sin(sqrt(x))) 3) y : = sqrt(abs(x - 1) + sqrt(sin(x))) 4) y : = (5 * sin(x) + 4) / 2 * 15 * sin(sqrt(x)) 5) k + 15 * x / (2 * sin(x)) 6) y : = sin(sqr(x) + sqr(sin(x)) 7) a + b / b + c 8) l / 2 * a * b * sin(x) 9) abs(2 * sin(a / 2) * cos(b / 2)) спасибо за помощь).

Myrli 1 мая 2020 г., 16:45:42 | 10 - 11 классы

1. записать по правилам программирования cos ^ 2x ^ 2 tg(x) x ^ - 2 2?

1. записать по правилам программирования cos ^ 2x ^ 2 tg(x) x ^ - 2 2.

Записать в общепринятой форме : ( - b + sqrt(sqrt(b) - 4 * a * c)) / (2 * a) a / b * (c + d) - (a - b) / b / c + d (cos(sqrt(x + y)) / sin(sqrt(x + y)).

Жека1171 9 янв. 2020 г., 09:44:31 | 10 - 11 классы

Язык Паскаль?

Язык Паскаль.

Написать на языке программирования у = sqrt(x - 4).

Яло1111 18 мар. 2020 г., 19:06:09 | 10 - 11 классы

Y = (a ^ 2 + 1) / sqrt(a ^ 2 + 1) ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЬ?

Y = (a ^ 2 + 1) / sqrt(a ^ 2 + 1) ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЬ.

Hihal 21 дек. 2020 г., 00:15:12 | 5 - 9 классы

Что такое sqrt ?

Что такое sqrt ?

(заранее спасибо).

Вы находитесь на странице вопроса Написать программу в паскале для p = 1 * 1 / 2 * 1 / 3? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.