ПОМОГИТЕ , ДАМ 30 БАЛОВ С клавиатуры вводится последовательность чисел до тех пор пока не будет введен 0?

Информатика | 5 - 9 классы

ПОМОГИТЕ , ДАМ 30 БАЛОВ С клавиатуры вводится последовательность чисел до тех пор пока не будет введен 0.

Требуется найти порядковый номер мин.

Из введенного чисел.

Ответить на вопрос
Ответы (1)
Ismailova2005 21 мар. 2020 г., 08:24:41

/ / Pascal ABC.

NET v3.

1 сборка 1172

begin

Var seq : = SeqWhile(ReadInteger(), x - > ; ReadInteger(), x - > ; x< ; > ; 0).

ToArray ;

writeln(seq.

Select((x, i) - > ; Rec(x, i + 1)).

Where(x - > ; x.

Item1 = seq.

Min).

Select(x - > ; x.

Item2)) ;

end.

Пример ввода :

2

3

4

0

Пример вывода :

[1].

Egorov0404 1 сент. 2020 г., 08:21:09 | 5 - 9 классы

Написать программу ввода целых чисел до тех пор, пока не будет введен ноль, посчитать сумму введеных чисел и их среднее арифметическое?

Написать программу ввода целых чисел до тех пор, пока не будет введен ноль, посчитать сумму введеных чисел и их среднее арифметическое.

Помогите пожалуйста!

5клас 4 июн. 2020 г., 06:42:03 | 10 - 11 классы

Ребят, помоги в паскале?

Ребят, помоги в паскале.

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0.

В конце работы программы на экран выводится сумма и произведение введенных чисел.

Диана171717 30 июн. 2020 г., 22:04:50 | 5 - 9 классы

С клавиатуры вводятся числа до тех пор пока не введено число - 5?

С клавиатуры вводятся числа до тех пор пока не введено число - 5.

Найти количество четных чисел из веденных.

Wiktorya331 14 сент. 2020 г., 05:01:19 | 5 - 9 классы

С клавиатуры вводятся числа до сих пор пока не введено число - 5?

С клавиатуры вводятся числа до сих пор пока не введено число - 5.

Найти количество чисел кратных 13 из введенных.

Natamay1980 19 июн. 2020 г., 09:52:40 | 5 - 9 классы

Найти произведение чисел введеных с клавиатуры, пока не будет введен 0?

Найти произведение чисел введеных с клавиатуры, пока не будет введен 0.

Romakomarow 23 мая 2020 г., 05:10:32 | 10 - 11 классы

С клавиатуры пользователь вводит числа до тех пор, пока не будет введен 0?

С клавиатуры пользователь вводит числа до тех пор, пока не будет введен 0.

Вычислите сумму введенных чисел.

C923816 2 июл. 2020 г., 04:45:09 | 5 - 9 классы

С клавиатуры вводятся целые числа до тех пор пока не введенно трехзначное число?

С клавиатуры вводятся целые числа до тех пор пока не введенно трехзначное число.

Найдите сумму введенных чисел, кроме последнего.

Paskal.

Katusya 30 июн. 2020 г., 06:21:23 | 5 - 9 классы

С клавиатуры вводят последовательность чисел до тех пор пока не будет введено число 3?

С клавиатуры вводят последовательность чисел до тех пор пока не будет введено число 3.

Требуется найти сумму введенных чисел.

Kriss959 20 окт. 2020 г., 01:52:04 | 10 - 11 классы

С клавиатуры вводится последовательность чисел до тех пор, пока не будет введено число 0?

С клавиатуры вводится последовательность чисел до тех пор, пока не будет введено число 0.

Требуется найти произведение нечетных чисел из введенной последовательности.

Решение с помощью while, подробно.

Lisazyeva40 13 апр. 2020 г., 05:23:35 | 5 - 9 классы

ПОМОГИТЕЕЕЕЕЕ?

ПОМОГИТЕЕЕЕЕЕ!

С клавиатуры вводится последовательность чисел до тех пор пока не будет введен 0.

Требуется найти порядковый номер мин.

Из введенного чисел.

На этой странице находится вопрос ПОМОГИТЕ , ДАМ 30 БАЛОВ С клавиатуры вводится последовательность чисел до тех пор пока не будет введен 0?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.