Вывести сумму первых 25 натуральных чисел?

Информатика | 5 - 9 классы

Вывести сумму первых 25 натуральных чисел.

Ответить на вопрос
Ответы (2)
Леонтьева1998 18 апр. 2020 г., 00:58:57

/ / PascalABC.

NET 3.

1, сборка 1214 от 09.

04. 2016

begin Print(Range(1, 25).

Sum)

end.

Результат :

325.

Z9Z9Z9 18 апр. 2020 г., 00:59:03

PascalABC

var : k, s, i : integer ;

begin

k : = 1 ;

s : = 0 ;

for i : = 1 to 25 do

begin s : = s + k ; k : = k + 1 ; end ;

writeln(s) ;

end.

Stepachi 3 февр. 2020 г., 09:34:29 | 10 - 11 классы

Решить задачу на языке программирования Pascal : Найти сумму натуральных четных чисел в промежутке от 1 до 13?

Решить задачу на языке программирования Pascal : Найти сумму натуральных четных чисел в промежутке от 1 до 13.

Если эта сумма больше 15, вывести сообщение "Много!

", в противном случае вывести сообщение "Мало!

".

Bryty 23 авг. 2020 г., 22:06:39 | 10 - 11 классы

Даннмассив натуральных чисел?

Даннмассив натуральных чисел.

Массив заполнить произвольно случайными числами и вывести в одну строку.

Найти сумму элементов.

Кратных данному k.

Вывести с клавы.

Плиизз.

Контра.

Даш003 10 окт. 2020 г., 05:03:29 | 5 - 9 классы

Среди первых 100 натуральных чисел вывести на экран такие , которые делятся на 3 и не делится на 2?

Среди первых 100 натуральных чисел вывести на экран такие , которые делятся на 3 и не делится на 2.

Hrytskivng 25 февр. 2020 г., 15:51:02 | 5 - 9 классы

Найти и вывести на экран сумму нечетных чисел от 1 до 10?

Найти и вывести на экран сумму нечетных чисел от 1 до 10.

Найти и вывести на экран квадраты чисел от 1 до 9.

Найти и вывести на экран произведение чисел от 5 до 12.

Найти и вывести на экран сумму первых десяти чисел.

Зарание спасибо!

Joy12131 24 авг. 2020 г., 00:28:34 | 10 - 11 классы

Вывести строку, в которой записана сумма натуральных чисел, например '21 + 22 + 3' ?

Вывести строку, в которой записана сумма натуральных чисел, например '21 + 22 + 3' .

Вычислить это выражение.

Ларисочк 7 апр. 2020 г., 00:10:17 | 5 - 9 классы

Найти сумму N первых четных натуральных чисел в Qbasic?

Найти сумму N первых четных натуральных чисел в Qbasic.

200613 30 авг. 2020 г., 02:55:02 | 5 - 9 классы

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел?

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел.

Golovchak1999 23 мар. 2020 г., 02:22:50 | 5 - 9 классы

Найти сумму n первых нечётных натуральных чисел?

Найти сумму n первых нечётных натуральных чисел.

(Паскаль).

DFYTXRF2005 18 июл. 2020 г., 23:54:01 | 5 - 9 классы

1) Вывести на экран квадраты первых 10 целых чисел?

1) Вывести на экран квадраты первых 10 целых чисел.

2)Вывести в обратном порядке квадраты первых 10 целых чисел.

3)Подсчитать сумму целых чисел от 0 до - 10.

4) Вывести a и b с клавиатуры и вывести квадраты и кубы чисел от a до b.

Omyrbek 12 дек. 2020 г., 12:14:07 | 5 - 9 классы

Вычислить сумму первых 10 натуральных чисел для программы кумир?

Вычислить сумму первых 10 натуральных чисел для программы кумир.

Вы зашли на страницу вопроса Вывести сумму первых 25 натуральных чисел?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.