Определите типы выражений а) 1 + 0?

Информатика | 5 - 9 классы

Определите типы выражений а) 1 + 0.

0 б) 20 / 4 в) sqr(4) г) sqrt(16) д) sin(0) е) trunc ( - 3.

14).

Ответить на вопрос
Ответы (1)
MISHA0322 7 апр. 2020 г., 06:15:31

А) real,

b) integer,

c) integer,

d) integer,

e) real,

f) integer.

A1exiSSa 24 мая 2020 г., 12:19:05 | 5 - 9 классы

Определите тип выражения : sqrt(16)?

Определите тип выражения : sqrt(16).

Информатика.

Shessaru 14 апр. 2020 г., 15:32:25 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

A) C : = sqr(35 div (18mod 5)) + frac (19 / 2)

d) N : = trunc(sqrt(144)) - 15 mod 4 * 5 - 15 div 4 * 2 + 0.

5.

Erfandronov 23 мая 2020 г., 21:17:07 | 10 - 11 классы

2. Какое значение получит переменная А, при вычислении выражения : А : = sqrt(4) + sqr( - 5 + 7) ?

2. Какое значение получит переменная А, при вычислении выражения : А : = sqrt(4) + sqr( - 5 + 7) ;

Sashamaksimova1 24 июл. 2020 г., 06:04:11 | 10 - 11 классы

Chr (Ord ('5') - 2)) = sqrt (?

Chr (Ord ('5') - 2)) = sqrt (.

Sqr (35) + Sqr(12)) =.

Kiritakun 19 авг. 2020 г., 08:58:45 | 5 - 9 классы

Составить программу вычисления значения функции (при любом значении x) :y = sin(3, 2 + (sqr(1 + x)) : (sqrt(sqr(5 * x)))Что не правильно?

Составить программу вычисления значения функции (при любом значении x) :

y = sin(3, 2 + (sqr(1 + x)) : (sqrt(sqr(5 * x)))

Что не правильно?

Program N15b ;

var x : integer ; y : real ;

begin

writeln('Введите x') ;

readln(x) ;

y : = sin(3, 2 + (sqrt(1 + x)) : (sqrt(sqr(5 * x))) ;

write(y) ;

end.

89273195615 29 нояб. 2020 г., 11:36:26 | 1 - 4 классы

Определите типы выражений : а) 1 + 0?

Определите типы выражений : а) 1 + 0.

0 б) 20 / 4 в) sqr(4) г) sqrt(16) д) sin(0) е) trunc( - 3.

14).

Wolfrie 10 окт. 2020 г., 11:04:37 | 10 - 11 классы

Записать в виде обычной матматичской формулы ))1) y : = 2 * sin(x) * sqrt(x + sqrt(abs(x))) 2) y : = sqrt(sin(x) + sin(sqrt(x))) 3) y : = sqrt(abs(x - 1) + sqrt(sin(x))) 4) y : = (5 * sin(x) + 4) / 2 ?

Записать в виде обычной матматичской формулы ))

1) y : = 2 * sin(x) * sqrt(x + sqrt(abs(x))) 2) y : = sqrt(sin(x) + sin(sqrt(x))) 3) y : = sqrt(abs(x - 1) + sqrt(sin(x))) 4) y : = (5 * sin(x) + 4) / 2 * 15 * sin(sqrt(x)) 5) k + 15 * x / (2 * sin(x)) 6) y : = sin(sqr(x) + sqr(sin(x)) 7) a + b / b + c 8) l / 2 * a * b * sin(x) 9) abs(2 * sin(a / 2) * cos(b / 2)) спасибо за помощь).

Klim28A 18 февр. 2020 г., 18:06:03 | 5 - 9 классы

Помогите пожалуйстаВставьте в выражения скобки, если они необходимы, и удалите лишние :А)(sqr(x) * 2) / 5 + sin Pi?

Помогите пожалуйста

Вставьте в выражения скобки, если они необходимы, и удалите лишние :

А)(sqr(x) * 2) / 5 + sin Pi.

Б) (sin(x)) + (sqr(sin(x))).

В) ((x + 2) * x) / (x + 5).

Baskakov778 28 нояб. 2020 г., 03:12:49 | 10 - 11 классы

Trunc(sqrt(16 div 3)) какое значение приобретет выражение?

Trunc(sqrt(16 div 3)) какое значение приобретет выражение?

1, 2, 4, или 5?

Sergeykoldaev301 10 окт. 2020 г., 05:02:25 | 5 - 9 классы

Определите результат выражения : Frac(5?

Определите результат выражения : Frac(5.

4) + trunc(20.

5).

Вы перешли к вопросу Определите типы выражений а) 1 + 0?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.