СРОЧНО?

Информатика | 10 - 11 классы

СРОЧНО!

ПАСКАЛЬ!

30 БАЛЛОВ В двумерном массиве 4х4 определить количество чётных отрицательных элементов на главной диагонали матрицы.

Ответить на вопрос
Ответы (1)
Arlinkintemald 15 февр. 2020 г., 19:03:36

Int a : array[1.

4, 1.

4] of integer ;

i, j, k : integer ;

begin

k : = 0 ;

for i : = 1 to 4 do for j : = 1 to 4 do begin

readln(a[i, j]) ;

If (i = j) and (a[i] < ; 0) and (a[i] mod 2 = 0) then

k : = k + 1 ;

end ;

writeln(k) ;

end.

Jenny0919 7 нояб. 2020 г., 17:49:00 | 10 - 11 классы

Паскаль?

Паскаль.

Дана квадратная матрица(случайные числа от - 10 до 10) организовать вывод в виде матрицы.

Подсчитать количество чётных и нечётных элементов главной диагонали.

Marsovin 7 февр. 2020 г., 08:25:25 | 10 - 11 классы

Паскаль, составьте программу для двумерного массива : Найти произведение отрицательных элементов указанной строки двумерного массива размером 4 * 5 целых чисел?

Паскаль, составьте программу для двумерного массива : Найти произведение отрицательных элементов указанной строки двумерного массива размером 4 * 5 целых чисел.

Kateprincess 17 февр. 2020 г., 13:34:20 | 5 - 9 классы

1. Нахождение наибольшего элемента главной диагонали?

1. Нахождение наибольшего элемента главной диагонали.

(Паскаль, двумерные массивы ) 2.

Нахождение наименьших элементов в столбцах массива.

(Паскаль, двумерные массивы ).

Коля2004 21 мар. 2020 г., 13:08:48 | 1 - 4 классы

Дана матрица А(3, 3)?

Дана матрица А(3, 3).

В строках с отрицательным элементом на главной диагонали найти суммы всех элементов.

Вывести номера строк, суммы, а так же матрицу А по строкам.

Паскаль.

Про100Черешенка 21 февр. 2020 г., 20:17:00 | 10 - 11 классы

Информатика?

Информатика.

Массивы.

PascalABC.

1. В двумерном массиве 4х5 вычислить сумму элементов кратных 3, значения которых больше 20.

2. Найти среднее арифметическое элементов главной диагонали квадратной матрицы 5х5.

Crazy8606 1 янв. 2020 г., 20:16:07 | 10 - 11 классы

ПАСКАЛЬ?

ПАСКАЛЬ!

ПОЖАЛУЙСТА В двумерном массиве 4х4 определить количество чётных отрицательных элементов на главной диагонали матрицы.

Tkachina06 8 янв. 2020 г., 15:35:00 | 10 - 11 классы

ПАСКАЛЬ?

ПАСКАЛЬ!

1. В двумерном массиве 4х7 определить количество чётных отрицательных элементов.

2. Определить произведение элементов над главной диагональю квадратной матрицы 3х3.

Domi4ka2 25 окт. 2020 г., 23:33:17 | 10 - 11 классы

Определите количество чётных положительных элементов массива А?

Определите количество чётных положительных элементов массива А.

Hopmalek98 23 сент. 2020 г., 19:22:21 | 10 - 11 классы

Определить количество положительных элементов двумерного массива находящихся на главной диагонали матрицы размером 10 * 10 ( с вводом и выводом) ( желательно в Basik и с алгоритмом)?

Определить количество положительных элементов двумерного массива находящихся на главной диагонали матрицы размером 10 * 10 ( с вводом и выводом) ( желательно в Basik и с алгоритмом).

Lapa746 25 окт. 2020 г., 04:50:55 | 5 - 9 классы

Задан двумерный массив, подсчитать кол - во чётных элементов в главной диагонали?

Задан двумерный массив, подсчитать кол - во чётных элементов в главной диагонали.

На этой странице сайта, в категории Информатика размещен ответ на вопрос СРОЧНО?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.