Составить программу, формирующую массив b[2], каждый элемент которого является максимальным из соответствующих элементов массивов а[4] и с[4]?

Информатика | 10 - 11 классы

Составить программу, формирующую массив b[2], каждый элемент которого является максимальным из соответствующих элементов массивов а[4] и с[4].

Ответить на вопрос
Ответы (1)
Ксюндрочка 12 окт. 2020 г., 20:56:04

Var i : integer ; a, c : array[1.

4]of integer ; b : array[1.

2]of integer ;

begin

write('Массив а : ') ;

for i : = 1 to 4 do begin a[i] : = random(10) ; if a[i]> ; b[1] then b[1] : = a[i] ; c[i] : = random(10) ; if c[i]> ; b[2] then b[2] : = c[i] ; write(a[i], ' ') ; end ;

writeln ;

write('Массив c : ') ;

for i : = 1 to 4 do write(c[i], ' ') ;

writeln ;

write('Массив b : ') ;

for i : = 1 to 2 do write(b[i], ' ') ;

end.

Jeneasuper96 2 апр. 2020 г., 20:28:56 | 10 - 11 классы

Сформируйте массив, содержащий 15 элементов, с помощью датчика случайных чисел?

Сформируйте массив, содержащий 15 элементов, с помощью датчика случайных чисел.

Получите новый массив, каждый элемент которого равен удвоенному соответствующему элементу исходного массива .

В полученном массиве найдите максимальный элемент среди элементов, номера которых кратны трем.

Выведите на экран исходные и полученные результаты.

KristinaRaccon 14 июл. 2020 г., 09:37:03 | 10 - 11 классы

Написать программу формирующую двумерный массив размером 4х4 и выводящую на экран максимальное количество элементов этого массива?

Написать программу формирующую двумерный массив размером 4х4 и выводящую на экран максимальное количество элементов этого массива.

Сампош 11 мар. 2020 г., 03:42:43 | 5 - 9 классы

Составить программу , которая формирует массив из 10 целых чисел и подсчитывает количество элементов массива, которые кратны 5?

Составить программу , которая формирует массив из 10 целых чисел и подсчитывает количество элементов массива, которые кратны 5.

Satusa 22 февр. 2020 г., 01:25:13 | 10 - 11 классы

Сформулируйте массив содержащий 15 элементов, с помощью датчика случайных чисел?

Сформулируйте массив содержащий 15 элементов, с помощью датчика случайных чисел.

Получите новый массив, каждый элемент которого равен квадрату соответствующего элемента исходного массива.

В полученном массиве определите насколько максимальный элемент исходного массива отличается от минимального элемента нового массива.

Выведите на экран исходные и полученные результаты.

2001viola 24 янв. 2020 г., 05:33:36 | 5 - 9 классы

Написать программу которая формирует массив из n элементов (максимальное количество элементов равно 20), значения элементов массива случайные целые числа от - 10 до 25?

Написать программу которая формирует массив из n элементов (максимальное количество элементов равно 20), значения элементов массива случайные целые числа от - 10 до 25.

Программа должна :

1)выводить на экран сначала все элементы массива, стоящие на чётных местах, а затем - все элементы массива, стоящие на нечётных местах ;

2)вывести на экран сумму всех элементов массива, значение которых кратны 3 или 5.

3)найти минимальное значение и максимальное значение элементов массива.

Cheburek98 22 дек. 2020 г., 11:54:32 | 5 - 9 классы

Написать программу, которая запрашивает массив из N элементов, а затем делает все элементы массива на минимальный элемент?

Написать программу, которая запрашивает массив из N элементов, а затем делает все элементы массива на минимальный элемент.

Протестировать программу на массивах размерностью 5 и 10 элементов.

Buzkop 1 июл. 2020 г., 17:07:45 | 10 - 11 классы

Написать программу, которая запрашивает массив из N элементов и увеличивает все элементы массива на максимальный элемент?

Написать программу, которая запрашивает массив из N элементов и увеличивает все элементы массива на максимальный элемент.

Протестировать программу на массивах размерностью 8 и 10 элементов.

Aylovat40 16 окт. 2020 г., 08:55:54 | 10 - 11 классы

Дан одномерный массив из 12 чисел?

Дан одномерный массив из 12 чисел.

Элементами массива являются целые числа.

Найти максимальный элемент указанного массива.

Maryanaprok 28 окт. 2020 г., 09:51:15 | 10 - 11 классы

Составить программу, генерирующую одномерный массив, каждый элемент которого равен количеству нулей в соответствующей строке двумерного массива A(N, N)?

Составить программу, генерирующую одномерный массив, каждый элемент которого равен количеству нулей в соответствующей строке двумерного массива A(N, N).

Iri4241 22 авг. 2020 г., 20:03:43 | 10 - 11 классы

Помогите решить на паскале?

Помогите решить на паскале.

Дан массив, в котором 10 элементов, составить программу для вывода его элемента массива по его индексу.

На этой странице находится ответ на вопрос Составить программу, формирующую массив b[2], каждый элемент которого является максимальным из соответствующих элементов массивов а[4] и с[4]?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.