Помогите решить на паскале?

Информатика | 10 - 11 классы

Помогите решить на паскале.

Дан массив, в котором 10 элементов, составить программу для вывода его элемента массива по его индексу.

Ответить на вопрос
Ответы (1)
Alenayakovleva3 22 авг. 2020 г., 20:03:46

/ / Pascal

const n = 10 ;

var a : array[1.

N] of integer ; i, k : integer ;

begin / / Для теста заполнение массива сл.

Числами for i : = 1 to n do a[i] : = random(50) ; writeln('Введите индекс элемента ') ; readln(k) ; writeln(a[k]) ;

end.

Ирусик28 24 мая 2020 г., 11:02:09 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Alkalf 4 сент. 2020 г., 04:39:16 | 10 - 11 классы

Написать программу в Pascal, используя массивы?

Написать программу в Pascal, используя массивы.

Дано массив А[1.

N]. Сделать программу которая выводит те элементы массива?

Индексы которых являются степени двойки Желательно с обьяснением строк.

Zenks 10 мар. 2020 г., 02:56:58 | 10 - 11 классы

Найди все четные по значению элементы массива?

Найди все четные по значению элементы массива.

Вывести на экран значение элементов и их индекс.

Ввод элементов массива с клавиатуры.

Программа пишется на языке Паскаль.

Bashkatovamash 3 нояб. 2020 г., 18:19:30 | 10 - 11 классы

Дан массив B(n * m)?

Дан массив B(n * m).

Элементы массива ввести в программе.

Найти сумму четных элементов массива.

Паскаль.

Makar222 9 апр. 2020 г., 12:00:07 | 5 - 9 классы

Даю много баллов?

Даю много баллов!

ПАСКАЛЬ!

Только решите!

С подробной записью всей программы и ответом!

Даны 2 массива А и В по 20 элементов.

Сформировать массив с = А + В, в полученном массиве найти сумму элементов, имеющих чётный индекс.

Запишите подробно всю прграмму.

Прошу.

Работаем с Паскалем(((.

Romario8919 2 мая 2020 г., 02:37:53 | 5 - 9 классы

Дан массив из N элементов?

Дан массив из N элементов.

Составить программу , сортирующую по возрастанию все числа с нечётными индексами в массиве.

Maks3442 4 сент. 2020 г., 22:50:48 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Murastam 8 сент. 2020 г., 06:07:42 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а[1?

Составьте программу ввода с клавиатуры элементов массива а[1.

10] и вывода на экран элементов с четными индексами.

Thanking 19 нояб. 2020 г., 17:34:55 | 5 - 9 классы

Составить программу поиска элементов массива, значение которых совпадает с индексом?

Составить программу поиска элементов массива, значение которых совпадает с индексом.

Kosarskij 22 окт. 2020 г., 01:24:16 | 5 - 9 классы

Составьте программу которая Выводит на печать элементы массива A[100] значенич которых совпадают с индексами?

Составьте программу которая Выводит на печать элементы массива A[100] значенич которых совпадают с индексами.

Вопрос Помогите решить на паскале?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.