Напечатать таблицу умножения на 5 через паскаль?

Информатика | 10 - 11 классы

Напечатать таблицу умножения на 5 через паскаль.

Ответить на вопрос
Ответы (2)
Li12479 11 нояб. 2020 г., 14:57:58

Program multiplication ;

var i : byte ;

begin

for i : = 1 to 10 do

writeln('5 * ', i, ' = ', 5 * i) ;

end.

Sonyklip23 11 нояб. 2020 г., 14:58:01

Var n, i : int64 ;

begin

writeln('До какого числа') ;

read(n) ;

for i : = 1 to n do begin writeln('5 * ', i, ' = ', 5 * i) ; end ;

end.

1277210 20 янв. 2020 г., 16:44:24 | 10 - 11 классы

Вывести таблицу умножения на 10(Паскаль)?

Вывести таблицу умножения на 10(Паскаль).

Vipnusratova 26 янв. 2020 г., 02:21:04 | 5 - 9 классы

Информатика '''напечатать таблицу умножения на 7 : 1 * 7 = 7 2 * 7 = 14 ?

Информатика '''напечатать таблицу умножения на 7 : 1 * 7 = 7 2 * 7 = 14 .

9 * 7 = 63.

Bessitalove 22 февр. 2020 г., 09:28:34 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

Напечатайте числа в виде таблицы : 3 3 3 3 3 3.

Madam1violi 19 дек. 2020 г., 02:16:46 | 5 - 9 классы

В Паскале написать программу?

В Паскале написать программу.

Вводите число и по ней таблица умножения выводится.

15102008valya 8 апр. 2020 г., 20:32:05 | 1 - 4 классы

Как в паскале abc сделать таблицу умножения четных чисел?

Как в паскале abc сделать таблицу умножения четных чисел.

Minvit81 1 нояб. 2020 г., 02:17:40 | 5 - 9 классы

ПАСКАЛЬ вывести на экран таблицу умножения на n?

ПАСКАЛЬ вывести на экран таблицу умножения на n!

Лесюня4 12 июл. 2020 г., 16:27:04 | 5 - 9 классы

Напечатать таблицу умножения В ПаскалеНапечатать таблицу умножения для чисел 12, 13, 14?

Напечатать таблицу умножения В ПаскалеНапечатать таблицу умножения для чисел 12, 13, 14.

Все данные расположите в несколько столбцов так, чтобы они были видны на экране.

Гоха06 20 янв. 2020 г., 17:12:01 | 5 - 9 классы

Составить программу, которая печатает таблицу умножения на 5(паскаль)?

Составить программу, которая печатает таблицу умножения на 5(паскаль).

Elenaregulska1 28 дек. 2020 г., 08:31:37 | 10 - 11 классы

Создать тест по таблице умножения на 7?

Создать тест по таблице умножения на 7.

Паскаль авс.

Поля701 16 нояб. 2020 г., 13:31:38 | 5 - 9 классы

Написать программу, которая выводит на экран таблицу умножения (для заданного числа от 1 до 10) Паскаль?

Написать программу, которая выводит на экран таблицу умножения (для заданного числа от 1 до 10) Паскаль.

На этой странице сайта вы найдете ответы на вопрос Напечатать таблицу умножения на 5 через паскаль?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.