Как записать программу сложения чисел 2 + 3 в Паскаль ?

Информатика | 5 - 9 классы

Как записать программу сложения чисел 2 + 3 в Паскаль ?

Program summa ; var a, b, c : integer ; begin Что нужно дальше ?

Ответить на вопрос
Ответы (1)
Vikaa2323 27 апр. 2020 г., 17:11:39

Числа вводятся с клавиатуры?

Или просто вывести сумму ?

В паскале не очень, я больше в с + + ; напишу логику, под синтаксис подгонишь.

Если просто 2 + 3, тогда :

a = 3 ;

b = 2 ;

c = a + b ;

" тут надо вывести на экран с ".

Valeriykot2016 8 мая 2020 г., 23:26:20 | 5 - 9 классы

Что делать?

Что делать?

Program n1 ; Type Test = class Private Var a : integer : = 10 ; Public Var b : integer : = 15 ; End ; Begin Var cl : Test : = new Test() ; Writeln(cl.

A) ; / / должно не выполняться но паскалю пофиг Writeln(cl.

B) / / выпонится End.

SonyaSkupnova 6 апр. 2020 г., 22:46:23 | 5 - 9 классы

Объяснить, что будет напечатано программой program e3 ; var a, b : integer ; begin read(a, b) ; writeln(a, b, a) ; end?

Объяснить, что будет напечатано программой program e3 ; var a, b : integer ; begin read(a, b) ; writeln(a, b, a) ; end.

Исходные значения а и b : 2 и 0?

Учени10101010101010 15 дек. 2020 г., 09:59:59 | 5 - 9 классы

Прошу вас, помогите?

Прошу вас, помогите!

Решается оценка!

Найдите ошибки в программе 1)Program z1 ; var a : integer ; begin a : = 10 ; while a< ; 5 do writeln(a) ; a : = a + 1 ; End.

2)Program z2 ; var a, s : integer ; begin a : = 1 ; s : = 0 ; while a< ; 10 do begin s : = s + a / 2 ; end ; writeln(s) ; end.

Йчуметнлщдшщгапм5689 22 авг. 2020 г., 00:02:41 | 5 - 9 классы

Найдите значение переменной А после выполнения программы VAR A : INTEGER BEGIN A : = SQRT(16) : END?

Найдите значение переменной А после выполнения программы VAR A : INTEGER BEGIN A : = SQRT(16) : END.

Smile2200 3 сент. 2020 г., 23:45:34 | 5 - 9 классы

Задание : Написать программу вычисляющую сумму четырех чисел?

Задание : Написать программу вычисляющую сумму четырех чисел.

(PascalABC) Решение : Program sum ; Var a, b, c, d, summa : Integer ; Begin Readln(a, b, c, d) ; summa : = a + b + c + d Writeln('Ответ равен : ', summa) ; End.

На предпоследней строчке(перед End) выдает ошибку - встречено writeln а ожидалось ' ; ' Что не так?

Uscelemov2011 22 дек. 2020 г., 22:19:03 | 5 - 9 классы

Сделать программу в поскале?

Сделать программу в поскале.

Что бы удалилать первая буква в слове Program Ydolit ; var

begib ( и дальше).

Lyaschenko 29 мар. 2020 г., 06:07:37 | 5 - 9 классы

Какая задача решается по следующей программе?

Какая задача решается по следующей программе?

Program Test var A, B, C : integer ; begin readln ( A, B) ; C : (A + B) * (B - A) writeln(C) end.

Задача связана с программой паскаль.

Alinochka18 27 февр. 2020 г., 19:51:26 | 5 - 9 классы

Какую задачу решает данная программа ?

Какую задачу решает данная программа .

Что нужно изменить в программе , чтобы она решила задачу нахождения утроенного частного двух чисел .

Program pr3 ; var a, b , c : integer ; begin readln(a, b) ; c : = sqr (a) + sqr (b) ; writeln('c = ' , c) ; end.

Donated 21 июн. 2020 г., 16:36:52 | 5 - 9 классы

Помогите пожалуйстаа?

Помогите пожалуйстаа!

Определите результат работы программы, написанной на языке Паскаль.

1) program a5 var i, m : integer ; begin m : = 0 for i : = 1 to 6 do m : = m - 6 writeln (m) end.

2) program a6 var i, m : integer ; begin m : = 0 ; for i : = 3 to 7 do m : = m - 6 + i ; writeln (m) end.

Zeko02 10 дек. 2020 г., 23:41:02 | 5 - 9 классы

Program My_Prog_01 ;var n, i, x, t : integer ;beginwhile (n?

Program My_Prog_01 ;

var n, i, x, t : integer ;

begin

while (n.

На этой странице находится вопрос Как записать программу сложения чисел 2 + 3 в Паскаль ?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.