Помогите составить программу и блок - схему к задаче : вычисление площади треугольника по формуле Герона?

Информатика | 5 - 9 классы

Помогите составить программу и блок - схему к задаче : вычисление площади треугольника по формуле Герона.

Ответить на вопрос
Ответы (1)
Danny75gol 6 февр. 2020 г., 11:19:08

Программа без контроля входных данных, т.

Е. треугольник должет существовать :

var a, b, c, s, p : real ;

begin

write('a = ') ; readln(a) ;

write('b = ') ; readln(b) ;

write('c = ') ; readln(c) ;

p : = (a + b + c) / 2 ;

s : = sqrt(p * (p - a) * (p - b) * (p - c)) ;

writeln('s = ', s : 6 : 2) ;

end.

СрОчНоПрОшУ 13 июл. 2020 г., 13:17:18 | 10 - 11 классы

Построить блок схему алгоритма вычисления площади треугольника по формуле герона где р полупериметр треугольника со стронами а?

Построить блок схему алгоритма вычисления площади треугольника по формуле герона где р полупериметр треугольника со стронами а.

В. с.

Karap2015 26 авг. 2020 г., 23:45:11 | 10 - 11 классы

Написать программу на Pascal для вычисления площади треугольника по его координатам(стороны вычисляются как L1 = )Площадь по формуле Герона?

Написать программу на Pascal для вычисления площади треугольника по его координатам

(стороны вычисляются как L1 = )

Площадь по формуле Герона.

Пожалуйста помогите (сделайте screen если можно).

9263401020 16 мая 2020 г., 00:00:04 | 10 - 11 классы

Составить программу вычисления площади треугольника?

Составить программу вычисления площади треугольника.

Skyofblue 28 авг. 2020 г., 07:44:33 | 5 - 9 классы

Составить программу нахождения по формуле герона?

Составить программу нахождения по формуле герона.

Sweetmmailru 19 окт. 2020 г., 04:30:51 | 10 - 11 классы

Помогите составить блок - схему для вычисления у?

Помогите составить блок - схему для вычисления у.

Sayaratursunova 1 дек. 2020 г., 09:57:17 | 5 - 9 классы

Помогите пожалуйста составить программу) площадь произвольного треугольника по формуле герона))?

Помогите пожалуйста составить программу) площадь произвольного треугольника по формуле герона)).

Taramova90 14 июн. 2020 г., 06:44:34 | 10 - 11 классы

Составить программу для вычисления и блок - схему?

Составить программу для вычисления и блок - схему!

Пожалуйста!

См. во вложении!

Dinara99 1 дек. 2020 г., 12:30:47 | 5 - 9 классы

Вычислить площадь треугольника по его основанию и высоте, составив программу и блок - схему?

Вычислить площадь треугольника по его основанию и высоте, составив программу и блок - схему.

Golovinapalina 23 июл. 2020 г., 07:46:20 | 10 - 11 классы

Составить БЛОК - СХЕМУ вычисления площади и периметра прямоугольника?

Составить БЛОК - СХЕМУ вычисления площади и периметра прямоугольника.

Liudamuhanova 7 окт. 2020 г., 08:20:39 | 5 - 9 классы

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона?

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона.

На Паскаль.

На этой странице находится ответ на вопрос Помогите составить программу и блок - схему к задаче : вычисление площади треугольника по формуле Герона?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.