Составить алгоритм и программу вывода на экран кубы всех целых чисел от - 5 до 12?

Информатика | 5 - 9 классы

Составить алгоритм и программу вывода на экран кубы всех целых чисел от - 5 до 12.

Ответить на вопрос
Ответы (1)
Aneca2015 25 июл. 2020 г., 03:00:41

Begin for var i : = - 5 to 12 do writeln(i, ' ^ 3 = ', i * i * i) ;

end.

Enna308 12 мая 2020 г., 23:13:28 | 5 - 9 классы

1. составить программу вывода на экран квадрата числа, если число отрицательное, и куба если число положительное?

1. составить программу вывода на экран квадрата числа, если число отрицательное, и куба если число положительное.

2. составить программу вывода на экран чисел от 1 до 50.

Программа на язеке Паскаля.

Mbiryuckowa201 3 дек. 2020 г., 21:22:28 | 5 - 9 классы

Составить программу вывода на экран всех чисел от 100 до 200 делящихся на 3?

Составить программу вывода на экран всех чисел от 100 до 200 делящихся на 3.

AlexZigula 16 дек. 2020 г., 23:57:34 | 10 - 11 классы

Написать программу которая выводит на экран максимальное из трех целых чисел?

Написать программу которая выводит на экран максимальное из трех целых чисел.

Naska84 6 мая 2020 г., 03:17:04 | 5 - 9 классы

Составить программу и блок схему вывода на экран всех четных двузначных чисел?

Составить программу и блок схему вывода на экран всех четных двузначных чисел.

Danilmihayl 9 мая 2020 г., 16:40:52 | 5 - 9 классы

Составить программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы?

Составить программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы.

Asyazuykova 11 февр. 2020 г., 13:57:05 | 5 - 9 классы

Составить алгоритм и программу вывода на экран удвоенных значений целых чисел от 5 до 15?

Составить алгоритм и программу вывода на экран удвоенных значений целых чисел от 5 до 15.

Мерипопенс 20 сент. 2020 г., 02:15:23 | 5 - 9 классы

Составить алгоритм , который вводит массив из n целых чисел и выводит на экран элементы с нечетными номерами в обрадном порядке?

Составить алгоритм , который вводит массив из n целых чисел и выводит на экран элементы с нечетными номерами в обрадном порядке.

Vcyrkina 15 окт. 2020 г., 16:09:15 | 5 - 9 классы

Составь программу, которая вводит 2 целых числа и выводит на экран модуль разности этих чисел?

Составь программу, которая вводит 2 целых числа и выводит на экран модуль разности этих чисел.

Maxsi8 24 дек. 2020 г., 07:03:02 | 10 - 11 классы

Разработать алгоритм и программу вычисления квадратов и кубов целых чисел от 1 до 50?

Разработать алгоритм и программу вычисления квадратов и кубов целых чисел от 1 до 50.

Результат выдать на экран в виде таблицы : в паскале.

Лиза499 20 окт. 2020 г., 16:52:21 | 5 - 9 классы

Составить алгоритм вывода на экран всех чисел на отрезке [45 ; 180], делящихся нацело на 8?

Составить алгоритм вывода на экран всех чисел на отрезке [45 ; 180], делящихся нацело на 8.

На этой странице сайта размещен вопрос Составить алгоритм и программу вывода на экран кубы всех целых чисел от - 5 до 12? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.