Даны n чисел?

Информатика | 5 - 9 классы

Даны n чисел.

Знайти сумму чисел більше ніж заданное число а.

(тема : одновимірні масиви).

Ответить на вопрос
Ответы (1)
Olgabelovanic 17 мар. 2020 г., 09:04:14

Var

a : array[1.

100]of longint ;

n, m, k, i, l, a : longint ;

begin

readln(a) ;

readln(n) ;

for i : = 1 to n do

begin

readln(a[i]) ;

if a[i]> ; a then k : = k + a[i] ;

end ;

writeln(k) ;

readln ;

end.

Igorehan 1 февр. 2020 г., 10:56:44 | 10 - 11 классы

Дано двовимірний масив D(3 * 4) цілих чисел?

Дано двовимірний масив D(3 * 4) цілих чисел.

Знайти кількість відємних та кількість додатніх елементів масиву.

Jmjmjmjmj500 27 февр. 2020 г., 16:12:32 | 10 - 11 классы

Дан массив натуральных чисел ?

Дан массив натуральных чисел .

Найти сумму элементов , кратных заданному К.

Leylagrigorenk 14 дек. 2020 г., 11:33:13 | 10 - 11 классы

Тема< ; Одномерные массивы> ; Дано N чисел?

Тема< ; Одномерные массивы> ; Дано N чисел.

Найдите сумму чисел, больших заданного числа А.

Arteeeemka6 11 апр. 2020 г., 16:31:01 | 10 - 11 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих данного заданного числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих данного заданного числа N.

Напишите программу на Паскале.

P. S.

Тема урока - программирование циклов.

Ibodnar 1 июн. 2020 г., 05:44:00 | 10 - 11 классы

Задано два целых числа А и В?

Задано два целых числа А и В.

Найдите суммы нечетных чисел от А до В.

Составить программу.

Prokopchukdash 4 окт. 2020 г., 11:14:44 | 10 - 11 классы

Даны n чисел?

Даны n чисел.

Как найти сумму чисел , больших чем заданное число a ?

Virus1420 1 окт. 2020 г., 07:10:54 | 5 - 9 классы

Вычислите сумму данных N натуральных чисел?

Вычислите сумму данных N натуральных чисел.

Входные данные Вводится число N, а затем N чисел, сумму которых необходимо вычислить.

Выходные данные Выведите единственное число - сумму введенных чисел.

В Pascal ABC.

Panda0915 29 июл. 2020 г., 18:04:26 | 10 - 11 классы

Задано число nнайти сумму чисел от 1 до n включительно?

Задано число nнайти сумму чисел от 1 до n включительно.

Tsomaksim2 18 нояб. 2020 г., 10:11:41 | 10 - 11 классы

Задано массив чисел из N элементов?

Задано массив чисел из N элементов.

Найдите среднее арифметическое элементов масиву, которые меньше числа M.

Vlad2828 21 дек. 2020 г., 20:07:16 | 5 - 9 классы

Дан массив из N целых чисел?

Дан массив из N целых чисел.

Определить количество элементов масива значения которых больше 5.

Вопрос Даны n чисел?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.