Дано действительное число a?

Информатика | 5 - 9 классы

Дано действительное число a.

Не пользуясь никакими другими арифметическими операциями, кроме умножения, получить а9 ( в девятой степени) за четыре операции.

И как это всё записать в паскале ?

Помогите мне пожалуйста !

Заранее спасибо !

Ответить на вопрос
Ответы (2)
Дима0044776 7 февр. 2020 г., 03:46:27

A1 : = a ;

a : = a * a ; / / a ^ 2

a : = a * a ; / / a ^ 2 * a ^ 2 = a ^ 4

a : = a * a * a1 ; / / a ^ 4 * a ^ 4 * a = a ^ 9.

DrZ0idberg 7 февр. 2020 г., 03:46:33

Program one ;

Var

a, b, c, d : integer ;

Begin

Writeln('Введите a') ;

Readln(a) ;

b : = SQR(9 * a) * SQR(9 * a) * SQR(9 * a) * 9 * a ;

Writeln(a) ;

End.

Wewenami2 8 сент. 2020 г., 17:23:57 | 5 - 9 классы

Дано а?

Дано а.

Не используя никаких функций и никаких операций , кроме умножения, получить а ^ 8 за три операции.

А ^ 10 и а ^ 16 за четыре операции нужно напистаь программу, что - то никак не разебрусь, помогите, пожалуйста.

Lsk2000 22 мар. 2020 г., 06:40:36 | 5 - 9 классы

Даны действительные числа x, y?

Даны действительные числа x, y.

Не пользуясь никакими другими арифметическими операциями, кроме умножения, сложения и вычитания, вычислить :

Ruslanas123 1 мая 2020 г., 06:51:23 | 10 - 11 классы

Написать програму для решения задачи : Дано действительное а?

Написать програму для решения задачи : Дано действительное а.

Не пользуясь никакими арифметическими операциями, кроме умножения, получить а ^ 3 ( а в третьей степени) и а ^ 10 ( а в десятой степени) за четыре операции Очень нужно на завтра, помогите пожалуйста!

MDKa 1 сент. 2020 г., 08:09:48 | 5 - 9 классы

Помогите, пожалуйста : * Составить программу, которая для данной величины А, не используя никаких функций и никаких операций, кроме умножения, вычисляет А15 (А в пятнадцатой степени) за пять операций?

Помогите, пожалуйста : * Составить программу, которая для данной величины А, не используя никаких функций и никаких операций, кроме умножения, вычисляет А15 (А в пятнадцатой степени) за пять операций.

Veronikanev16 30 сент. 2020 г., 02:54:10 | 5 - 9 классы

Составить программу, решающую следующую задачу : Дано число а?

Составить программу, решающую следующую задачу : Дано число а.

Не пользуясь никакими другими операциями, кроме умножения, получить : за 3 операции.

Оля4В 17 апр. 2020 г., 22:08:12 | 10 - 11 классы

Составить алгоритм для решения задачи?

Составить алгоритм для решения задачи.

Дано значение a.

Не используя никаких функций и никаких операций, кроме умножения, получить значение a ^ 8 за три операции и a ^ 10 за четыре операции.

Valentinabonda2 29 мар. 2020 г., 05:29:31 | 10 - 11 классы

Дано а?

Дано а.

Не пользуясь никакими другими арифметическими опперациями кроме умножения получить а ^ 9 за 4 оппереции.

Tchekmenyov 9 июл. 2020 г., 23:14:46 | 10 - 11 классы

РЕШИТЕ КТО ЧТО СМОЖЕТ?

РЕШИТЕ КТО ЧТО СМОЖЕТ!

ЗАРАНЕЕ ОГРОМНОЕ СПАСИБО!

Информатика 10 кл.

1. Задана сторона a равностороннего треугольника.

Вычислите высоту треугольника и его площадь.

2. Дано действительное число a.

Не пользуясь никакими другими операциями кроме умножения, получить a в 6 степени за три операции.

3. Задано целое число.

Определить положительное оно или отрицательное, и четное или не четное?

4. Дано три числа x, y, z.

Вычислить сумму только положительных чисел из трех данных.

FominaMarinaE 7 янв. 2020 г., 14:32:03 | 10 - 11 классы

Здравствуйте, помогите пожалуйста решить задание по информатике : дано вещественное число А?

Здравствуйте, помогите пожалуйста решить задание по информатике : дано вещественное число А.

Используя операцию умножения получить А28 за шесть операций.

Спасибо.

Надя816 8 сент. 2020 г., 10:59:20 | 5 - 9 классы

Дано число D , не пользуясь никакими другими операциями, кроме сложения получить 4D и 20D за пять операций?

Дано число D , не пользуясь никакими другими операциями, кроме сложения получить 4D и 20D за пять операций.

Написать программу(Паскаль).

На этой странице находится вопрос Дано действительное число a?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.