Даны действительные числа x, y?

Информатика | 5 - 9 классы

Даны действительные числа x, y.

Не пользуясь никакими другими арифметическими операциями, кроме умножения, сложения и вычитания, вычислить :

Ответить на вопрос
Ответы (1)
Mylnikova14 22 мар. 2020 г., 06:40:39

Var x, y, res : real ;

begin {Задаем значения х и у} write('Введите x и y через пробел : ') ; readln(x, y) ; {Вычисляем значение выражения и присваиваем результат переменной res} res : = 3 * x * x * y * y - 2 * x * y * y - 7 * x * x * y - 4 * y * y + 15 * x * y + 2 * x * x - 3 * x + 10 * y + 6 ; {Выводим результат на экран} writeln('Ответ : ', res : 6 : 4) ; readln ;

end.

Wewenami2 8 сент. 2020 г., 17:23:57 | 5 - 9 классы

Дано а?

Дано а.

Не используя никаких функций и никаких операций , кроме умножения, получить а ^ 8 за три операции.

А ^ 10 и а ^ 16 за четыре операции нужно напистаь программу, что - то никак не разебрусь, помогите, пожалуйста.

Ruslanas123 1 мая 2020 г., 06:51:23 | 10 - 11 классы

Написать програму для решения задачи : Дано действительное а?

Написать програму для решения задачи : Дано действительное а.

Не пользуясь никакими арифметическими операциями, кроме умножения, получить а ^ 3 ( а в третьей степени) и а ^ 10 ( а в десятой степени) за четыре операции Очень нужно на завтра, помогите пожалуйста!

MDKa 1 сент. 2020 г., 08:09:48 | 5 - 9 классы

Помогите, пожалуйста : * Составить программу, которая для данной величины А, не используя никаких функций и никаких операций, кроме умножения, вычисляет А15 (А в пятнадцатой степени) за пять операций?

Помогите, пожалуйста : * Составить программу, которая для данной величины А, не используя никаких функций и никаких операций, кроме умножения, вычисляет А15 (А в пятнадцатой степени) за пять операций.

Veronikanev16 30 сент. 2020 г., 02:54:10 | 5 - 9 классы

Составить программу, решающую следующую задачу : Дано число а?

Составить программу, решающую следующую задачу : Дано число а.

Не пользуясь никакими другими операциями, кроме умножения, получить : за 3 операции.

Оля4В 17 апр. 2020 г., 22:08:12 | 10 - 11 классы

Составить алгоритм для решения задачи?

Составить алгоритм для решения задачи.

Дано значение a.

Не используя никаких функций и никаких операций, кроме умножения, получить значение a ^ 8 за три операции и a ^ 10 за четыре операции.

Valentinabonda2 29 мар. 2020 г., 05:29:31 | 10 - 11 классы

Дано а?

Дано а.

Не пользуясь никакими другими арифметическими опперациями кроме умножения получить а ^ 9 за 4 оппереции.

Tchekmenyov 9 июл. 2020 г., 23:14:46 | 10 - 11 классы

РЕШИТЕ КТО ЧТО СМОЖЕТ?

РЕШИТЕ КТО ЧТО СМОЖЕТ!

ЗАРАНЕЕ ОГРОМНОЕ СПАСИБО!

Информатика 10 кл.

1. Задана сторона a равностороннего треугольника.

Вычислите высоту треугольника и его площадь.

2. Дано действительное число a.

Не пользуясь никакими другими операциями кроме умножения, получить a в 6 степени за три операции.

3. Задано целое число.

Определить положительное оно или отрицательное, и четное или не четное?

4. Дано три числа x, y, z.

Вычислить сумму только положительных чисел из трех данных.

Вича2003 7 февр. 2020 г., 03:46:23 | 5 - 9 классы

Дано действительное число a?

Дано действительное число a.

Не пользуясь никакими другими арифметическими операциями, кроме умножения, получить а9 ( в девятой степени) за четыре операции.

И как это всё записать в паскале ?

Помогите мне пожалуйста !

Заранее спасибо !

Надя816 8 сент. 2020 г., 10:59:20 | 5 - 9 классы

Дано число D , не пользуясь никакими другими операциями, кроме сложения получить 4D и 20D за пять операций?

Дано число D , не пользуясь никакими другими операциями, кроме сложения получить 4D и 20D за пять операций.

Написать программу(Паскаль).

Kvantrishvili02 9 нояб. 2020 г., 03:27:52 | 5 - 9 классы

Даны двоичные числа : x = 1101 двоичная , y = 101 двоичная ?

Даны двоичные числа : x = 1101 двоичная , y = 101 двоичная .

Вычислить сложение , вычитание , умножение.

Вы перешли к вопросу Даны действительные числа x, y?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.