Напечатать таблицу соответствия между весом в кг и весом в граммах для значений от 5 до 50 кг с шагом 5 ко(pascal)?

Информатика | 10 - 11 классы

Напечатать таблицу соответствия между весом в кг и весом в граммах для значений от 5 до 50 кг с шагом 5 ко(pascal).

Ответить на вопрос
Ответы (1)
Kvander25 14 июн. 2020 г., 18:01:03

/ / PascalABC.

NET 3.

1 сборка 1200

begin for var i : = 1 to 10 do writeln(5 * i, ' кг = ', 5000 * i, ' г') ;

end.

380976756940 16 мая 2020 г., 14:13:36 | 5 - 9 классы

ВЫ приобрели котенка?

ВЫ приобрели котенка.

Каждый вечер во определяете его вес с помощью весов.

Как можно описать на Паскале массив, в котором будут храниться значения веса котенка в течение месяца(нпапиер, мая)?

Аззазазаз 29 янв. 2020 г., 16:13:22 | 10 - 11 классы

Напечатать таблицу перевода расстояний в дюймах в сантиметры (1 дюйм = 2, 54 см) для значений от 1 до 10 дюймов с шагом 1?

Напечатать таблицу перевода расстояний в дюймах в сантиметры (1 дюйм = 2, 54 см) для значений от 1 до 10 дюймов с шагом 1.

Linazz 18 июл. 2020 г., 23:40:01 | 5 - 9 классы

Написать программу решающую задачу : 1?

Написать программу решающую задачу : 1.

Напечатать таблицу перевода расстояний в дюймах в сантиметрах (1 дюйм = 2, 54 см) для значений от 1 до 10 дюймов с шагом 1.

Pacman 3 мар. 2020 г., 18:27:22 | 10 - 11 классы

Помогите пожалуйста мне нужно блок - схемы алгоритма решения задачи по заданному условию с использованием теории алгоритмов?

Помогите пожалуйста мне нужно блок - схемы алгоритма решения задачи по заданному условию с использованием теории алгоритмов.

Условия : Напечатать таблицу соответствия между весом в фунтах и весом в кг для значений от 1 до 10 фунтов с шагом 1 (1 фунт = 400 г).

Бутерброд1468 4 окт. 2020 г., 15:48:22 | 10 - 11 классы

50 балов СРОЧНО?

50 балов СРОЧНО!

Напечатать таблицу значений функции y = x ^ 3 на отрезке [ - 1 ; 1] с шагом 0.

1. ПАСКАЛЬ.

Aip2606 29 июл. 2020 г., 05:46:35 | 10 - 11 классы

Из килограммов и граммов в фунты?

Из килограммов и граммов в фунты.

Написать программу перевода веса, заданного в килограммах и граммах, в фунты (1 фунт = 409.

5 грамма) в javascript.

Liza1234wre 11 мая 2020 г., 19:25:15 | 5 - 9 классы

На столе лежит десять пронумерованных шляп?

На столе лежит десять пронумерованных шляп.

В каждой шляпе лежит по десять золотых монет.

В одной из шляп находятся фальшивые монеты.

Настоящая весит 10 граммов, а поддельная только 9.

В помощь даны весы со шкалой в граммах.

Как определить в какой из шляп находятся фальшивые монеты, используя весы только для одного взвешивания?

Весы могут взвешивать не более 750 грамм.

Tat1188 4 окт. 2020 г., 05:22:53 | 5 - 9 классы

Вы приобрели котенка?

Вы приобрели котенка.

Каждый вечер вы определяете его вес с помощью весов.

Как можно описать на паскале массив, в котором будут храниться значения веса котенка в течение месяца (например, мая).

Devilinsidexak 10 окт. 2020 г., 20:58:18 | 5 - 9 классы

Воробей унес в гнездо зерна весом 1, 3 и 5 граммов, но не смог унести зерна весом 6, 8 и 9 граммов ?

Воробей унес в гнездо зерна весом 1, 3 и 5 граммов, но не смог унести зерна весом 6, 8 и 9 граммов .

Зерна какого веса воробей может унести?

Варианты ответов : а) 2 грамма б) 4 грамма в) 7 граммов.

Emin014 26 сент. 2020 г., 05:10:30 | 10 - 11 классы

Воробей унес в гнездо зерна весом 1, 2, 3 и 5 граммов, но он не смог унести зерна весом 6, 8, 9 и 12 граммов?

Воробей унес в гнездо зерна весом 1, 2, 3 и 5 граммов, но он не смог унести зерна весом 6, 8, 9 и 12 граммов.

Зерна какого веса воробей может унести?

1)2 грамма

2)4 грамма

3)7 граммов.

На этой странице находится ответ на вопрос Напечатать таблицу соответствия между весом в кг и весом в граммах для значений от 5 до 50 кг с шагом 5 ко(pascal)?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.