Помогите пожалуйста?

Информатика | 10 - 11 классы

Помогите пожалуйста!

Что будет выведено на экран после выполнения операторов, если переменная a = 23 А)Writeln(Количество учеников = ', a) Б)Writeln(a, a, a) В)Writeln(52, 15).

Ответить на вопрос
Ответы (1)
Елизавета2608 18 мар. 2020 г., 01:31:54

А) Количество учеником = 23

Б) 232323

В) 5215.

Ромtyyf 28 авг. 2020 г., 18:41:10 | 10 - 11 классы

Что будет выведено на экран после выполнения фраг ента программы : for : 1to4 do writeln(i * i) ?

Что будет выведено на экран после выполнения фраг ента программы : for : 1to4 do writeln(i * i) ;

Manovar 30 апр. 2020 г., 16:15:12 | 5 - 9 классы

Дан алгоритм в виде блок схемы : Определите максимально возможное значение Х на входе алгоритма, при котором на экран будет выведено значение переменной В и не будет выведено сообщение «ОШИБКА», если ?

Дан алгоритм в виде блок схемы : Определите максимально возможное значение Х на входе алгоритма, при котором на экран будет выведено значение переменной В и не будет выведено сообщение «ОШИБКА», если известно, что значение переменной А перед выполнением данного алгоритма равно 56, а значение переменной Т по завершении алгоритма равно 1000.

LHlera 4 окт. 2020 г., 21:50:45 | 5 - 9 классы

Помогите, пожалуйста, с заданием по Паскалю?

Помогите, пожалуйста, с заданием по Паскалю.

Каким будет значение переменной А после выполнения операторов.

А : = 3 ; If А < ; 4 then begin Inc (A, 2) ; End.

Tanyasorokafly 14 нояб. 2020 г., 11:51:10 | 5 - 9 классы

Запишите, как будет выведено на экран значение X, если оператор вывода использует формат Х : 5 : 1?

Запишите, как будет выведено на экран значение X, если оператор вывода использует формат Х : 5 : 1.

Серёген 6 сент. 2020 г., 01:58:42 | 5 - 9 классы

Что будет выведено на экран в результате выполнения инструкций?

Что будет выведено на экран в результате выполнения инструкций?

Write(s, ′ ′, v).

Настюнякгк 10 мар. 2020 г., 03:44:10 | 10 - 11 классы

Объясните, пожалуйста Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( 'a, = Z(', b, ')' ) ; Здесь a и b — целые переменные?

Объясните, пожалуйста Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( 'a, = Z(', b, ')' ) ; Здесь a и b — целые переменные.

Ксюша100просто 6 апр. 2020 г., 15:41:43 | 10 - 11 классы

Помогите плиз * Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( "Z(a) = ", "(b)" ) ; Здесь a и b целые переменные?

Помогите плиз * Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( "Z(a) = ", "(b)" ) ; Здесь a и b целые переменные.

VadimRogachev 8 июн. 2020 г., 01:11:35 | 10 - 11 классы

Объясните, пожалуйста Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( a, ' = Z(', b, ')' ) ; Здесь a и b — целые переменные?

Объясните, пожалуйста Что будет выведено на экран в результате выполнения фрагмента программы a : = 5 ; b : = 3 ; write( a, ' = Z(', b, ')' ) ; Здесь a и b — целые переменные.

Sabir91 18 нояб. 2020 г., 20:10:36 | 5 - 9 классы

Что будет выведено на экран после выполнения следующих операторов?

Что будет выведено на экран после выполнения следующих операторов?

Writelen(найдем сумму : , ) a : = 3 b : = 2 Write(даны числа, a.

И . b) ; inc a dec b inc a dec b writeln ( их сумма равна, a + b) пожалуйста!

Alisherrr 25 сент. 2020 г., 02:29:19 | 5 - 9 классы

Разница между выполнением операторов?

Разница между выполнением операторов.

И. состоит в том, что после выполнения ввода по оператору.

Курсор перемещается в начало строки, а по оператору .

Этого не происходит.

Для очистки экрана выполнения программы на чистом экране в разделе операторов после слова.

Надо начинать со стандартной процедуры очистки экрана.

ПОМОГИТЕ ПОЖАЛУЙСТА.

На этой странице находится ответ на вопрос Помогите пожалуйста?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.