Помогите : как Определить, является ли введенное число палиндромом?

Информатика | 1 - 4 классы

Помогите : как Определить, является ли введенное число палиндромом?

Ответить на вопрос
Ответы (1)
Fufna 4 мая 2020 г., 04:31:44

Var a, b : string ; i : integer ;

begin readln(a) ; b : = a ; for i : = length(a) downto 1 do b[length(a) - i + 1] : = a[i] ; if a = b then writeln('YES') else writeln('NO') ;

end.

Liidaa 6 мар. 2020 г., 10:16:23 | 10 - 11 классы

Определить могут ли являться 3 введенных числа длинами сторон треугольника в С + +?

Определить могут ли являться 3 введенных числа длинами сторон треугольника в С + +.

Keight 19 июл. 2020 г., 22:05:37 | 10 - 11 классы

Составьте программу определяющую является ли введенное целое число двузначным?

Составьте программу определяющую является ли введенное целое число двузначным.

Гулден99 14 окт. 2020 г., 02:04:08 | 10 - 11 классы

1 Определить, является ли число автоморфным, то есть квадрат этого числа заканчивается этим же числом, например, числа 6 и 25, т?

1 Определить, является ли число автоморфным, то есть квадрат этого числа заканчивается этим же числом, например, числа 6 и 25, т.

К. их квадратами являются числа 36 и 625.

2 Составьте программу, проверяющую, является ли число палиндромом (например, число 12421 - палиндром).

3 Среди чисел из интервала от А до В найти все простые.

Gfgecz 4 нояб. 2020 г., 23:54:30 | 10 - 11 классы

Определить число единиц во введенном числе?

Определить число единиц во введенном числе.

Паскаль АБС.

281177 20 нояб. 2020 г., 21:50:28 | 5 - 9 классы

Написать программу для проверки того, является ли введеное пользователем четырехзначное число палиндромом?

Написать программу для проверки того, является ли введеное пользователем четырехзначное число палиндромом.

Zexxxxxx 19 окт. 2020 г., 15:28:12 | 10 - 11 классы

Палиндромом назовем число, состоящее не менее чем из 2 - х символов или цифр, одинаково читающееся как слева направо, так и наоборот?

Палиндромом назовем число, состоящее не менее чем из 2 - х символов или цифр, одинаково читающееся как слева направо, так и наоборот.

Например, число «1221» является палиндромом, а число «1224» – нет.

Назовем палиндромом - 1016 число, являющееся палиндромом в десятичном и шестнадцатеричном представлении.

Количество палиндромов - 1016 среди первых десяти миллионов натуральных чисел составит….

Cat20051678 24 февр. 2020 г., 15:56:59 | 10 - 11 классы

Напишите программу, которая определяет, является ли введенное число простым?

Напишите программу, которая определяет, является ли введенное число простым.

GigaSetUser 15 апр. 2020 г., 02:23:06 | 5 - 9 классы

Определить, является ли введенное число цифрой?

Определить, является ли введенное число цифрой?

Arikemm1 25 окт. 2020 г., 13:47:10 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить является ли оно палиндромом.

Написать процедуру получения нового числа.

Паскаль.

Alinavolkova1810 25 нояб. 2020 г., 10:32:43 | 10 - 11 классы

Дано четырехзначное число N?

Дано четырехзначное число N.

Выяснить :

а.

Является ли число палиндромом?

Б. Верно ли, что все 4 цифры этого числа различны.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Помогите : как Определить, является ли введенное число палиндромом?. По уровню сложности вопрос рассчитан на учащихся 1 - 4 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.