Задания во вложении + к каждому блок - схема?

Информатика | 10 - 11 классы

Задания во вложении + к каждому блок - схема.

Ответить на вопрос
Ответы (1)
AnyutaCat 5 мар. 2020 г., 21:40:34

3. var x : array[1.

10] of real ;

k : integer ;

begin

write('x[1] = ') ; readln(x[1]) ;

write('x[2] = ') ; readln(x[2]) ;

for k : = 3 to 10 do x[k] : = sin(x[k - 1] - x[k - 2]) / cos(x[k - 1] - x[k - 2]) + sqrt(abs(sin(x[k - 1]))) ; for k : = 1 to 10 do write(x[k] : 5 : 2) ;

writeln ;

end.

Пример :

x[1] = 1

x[2] = 1

1.

00 1.

00 0.

92 0.

81 0.

74 0.

75 0.

84 0.

95 1.

01 0.

98

4.

Const n = 10 ;

var x : array[1.

N] of real ;

i : integer ; s, p : real ;

begin

Randomize ;

writeln('Массив x : ') ;

for i : = 1 to n do

begin

x[i] : = 3 * random ;

write(x[i] : 6 : 2) ;

end ;

writeln ;

p : = 1 ;

for i : = 1 to n do p : = p * x[i] ;

writeln('p = ', p) ;

s : = 1 + exp(p) ;

writeln('S = ', s) ;

end.

Пример :

Массив x : 1.

98 1.

38 2.

96 2.

14 1.

64 1.

94 2.

32 2.

74 0.

00 2.

10

p = 0.

371053196230522

S = 2.

449260166514.

Gulperiasat 20 дек. 2020 г., 08:06:14 | 5 - 9 классы

6 КЛАСС СТР?

6 КЛАСС СТР.

95№24ИНФОРМАТИКА СМотрите Во вложениях (ПОМОГИТЕ ПЖЛ) Установите соответствие между геометрическими фигурами и названиями блок - схем.

Sonchik99 24 мар. 2020 г., 19:29:17 | 10 - 11 классы

Составьте пожалуйста блок - схему для решения выражения (во вложении)?

Составьте пожалуйста блок - схему для решения выражения (во вложении).

Макар159 10 авг. 2020 г., 07:27:48 | 5 - 9 классы

Составьте блок - схемы приготовления домашнего задания, приготовления яичницы?

Составьте блок - схемы приготовления домашнего задания, приготовления яичницы.

Natalex04 26 апр. 2020 г., 00:52:03 | 1 - 4 классы

Срочно помогите нужно второе задание 12 вариант(если можно то с блок схемой)?

Срочно помогите нужно второе задание 12 вариант(если можно то с блок схемой).

Morozovy03 18 февр. 2020 г., 09:32:32 | 10 - 11 классы

Задание во вложении + к каждому из заданий составить блок - схему?

Задание во вложении + к каждому из заданий составить блок - схему.

Лерчик56 26 мая 2020 г., 05:59:33 | 5 - 9 классы

Помогите пожалуйста, нужно сделать ВТОРОЕ и ТРЕТЬЕ задания и составить к ним блок - схемы?

Помогите пожалуйста, нужно сделать ВТОРОЕ и ТРЕТЬЕ задания и составить к ним блок - схемы.

Kabirowaadelin 29 нояб. 2020 г., 22:44:54 | 10 - 11 классы

Только блок - схему составить : ) помогите , пожалуйста) задание см?

Только блок - схему составить : ) помогите , пожалуйста) задание см.

Во вложении.

Taramova90 14 июн. 2020 г., 06:44:34 | 10 - 11 классы

Составить программу для вычисления и блок - схему?

Составить программу для вычисления и блок - схему!

Пожалуйста!

См. во вложении!

СамаякрасиваяIA 2 дек. 2020 г., 04:03:23 | 5 - 9 классы

Составьте блок - схему алгоритма выполнения домашнего задания по математике, состоящего из нескольких примеров?

Составьте блок - схему алгоритма выполнения домашнего задания по математике, состоящего из нескольких примеров.

Оформите блок - схему в графическом редакторе.

ИОЛАНТОЧКА 3 нояб. 2020 г., 06:48:40 | 5 - 9 классы

Составьте программу по заданию + блок схема(по желанию)?

Составьте программу по заданию + блок схема(по желанию).

Вы перешли к вопросу Задания во вложении + к каждому блок - схема?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.