Составить алгоритм нахождения суммы рандомных четных элементов?

Информатика | 5 - 9 классы

Составить алгоритм нахождения суммы рандомных четных элементов.

Длина массива 5 элем.

Помогите : ).

Ответить на вопрос
Ответы (1)
YuliaAbakumova 23 мая 2020 г., 17:19:27

/ / Pascal

const N = 5 ;

var a : array [1.

N] of integer ; s : integer ;

begin s : = 0 ; for var i : = 1 to N do begin a[i] : = Random(100) ; if (a[i] mod 2 = 0) then s : = s + a[i] ; write(a[i] : 5) ; end ; writeln ; writeln('Сумма четных : ', s) ;

end.

Katyamaltseva 13 окт. 2020 г., 11:15:09 | 10 - 11 классы

Как составить графический алгоритм нахождения минимального среди четных позиций 10 элементов?

Как составить графический алгоритм нахождения минимального среди четных позиций 10 элементов?

Olpolyak2010 16 авг. 2020 г., 04:26:16 | 5 - 9 классы

СОСТАВИТЬ БЛОК - СХЕМУ АЛГОРИТМА Задан массив с количеством элементов N?

СОСТАВИТЬ БЛОК - СХЕМУ АЛГОРИТМА Задан массив с количеством элементов N.

Сформируйте два массива : в первый включите элементы исходного массива с четными номерами, а во второй – с нечетными.

Naos1640316 27 мая 2020 г., 12:26:13 | 5 - 9 классы

Напишите краткий алгоритм нахождения минимального элемента в одномерном массиве?

Напишите краткий алгоритм нахождения минимального элемента в одномерном массиве.

Руденкомаша 22 апр. 2020 г., 11:40:16 | 10 - 11 классы

Составить алгоритм и программу подсчитывающую сумму больших чем соседних элементов массива J из 22 чисел?

Составить алгоритм и программу подсчитывающую сумму больших чем соседних элементов массива J из 22 чисел.

Значения элементов массива рассчитать по формуле tgB, где B номер элемента массива.

Fediral 23 дек. 2020 г., 07:55:47 | 5 - 9 классы

Написать программу нахождения суммы четных и нечетных элементов массива, заполненного случайным образом от - 100 до 100 помогите пожалуйста?

Написать программу нахождения суммы четных и нечетных элементов массива, заполненного случайным образом от - 100 до 100 помогите пожалуйста!

Нужна программа в Pascal!

Sysoiva238 11 дек. 2020 г., 11:10:07 | 5 - 9 классы

Найти в массиве в(10) сумму элементов под четными номерами?

Найти в массиве в(10) сумму элементов под четными номерами.

Mmtrr 6 сент. 2020 г., 12:50:34 | 10 - 11 классы

Написать алгоритмы нахождения суммы, произведения всех элементов массива и поиска максимального элемента массива?

Написать алгоритмы нахождения суммы, произведения всех элементов массива и поиска максимального элемента массива.

Bjfyyf 6 апр. 2020 г., 11:04:38 | 10 - 11 классы

Составить программу вычисления в одномерном массиве С произведения четных и положительных элементов и сумму элементов меньших 6?

Составить программу вычисления в одномерном массиве С произведения четных и положительных элементов и сумму элементов меньших 6.

Танюша2014 18 янв. 2020 г., 18:06:36 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Вычислите сумму четных элементов одномерного массива до 1 встречного нулевого элемента.

ЛенаГрабовская 9 нояб. 2020 г., 03:15:23 | 5 - 9 классы

Написать алгоритм нахождения суммы четных чисел от 0 до 12?

Написать алгоритм нахождения суммы четных чисел от 0 до 12.

Вы открыли страницу вопроса Составить алгоритм нахождения суммы рандомных четных элементов?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.