Помогите пожалуйста?

Информатика | 5 - 9 классы

Помогите пожалуйста!

Вычислите сумму четных элементов одномерного массива до 1 встречного нулевого элемента.

Ответить на вопрос
Ответы (1)
Mikhailismailo1 18 янв. 2020 г., 18:06:38

Var

a, i, n : integer ;

b : array [1.

50] of integer ;

begin readln(n) ; for i : = 1 to n do readln(b[i]) ; i : = 1 ; a : = 0 ; while (b[i]< ; > ; 0) and (i< ; = n) do begin if b[i] mod 2 = 0 then a : = a + b[i] ; inc(i) ; end ; writeln('Сумма четных элементов = ', a) ;

end.

112maksim 10 окт. 2020 г., 04:18:32 | 10 - 11 классы

Составьте программу вычисления суммы четных элементов одномерного массива?

Составьте программу вычисления суммы четных элементов одномерного массива.

Решить в паскале.

Elnara77707 2 апр. 2020 г., 19:23:39 | 5 - 9 классы

Дан одномерный массив, состоящий из 10 элементов?

Дан одномерный массив, состоящий из 10 элементов.

Сосчитать сумму четных элементов массива.

Nastyakochkina 12 авг. 2020 г., 22:02:10 | 5 - 9 классы

ПОЖАЛУЙСТА, ПОМОГИТЕ?

ПОЖАЛУЙСТА, ПОМОГИТЕ.

ОЧЕНЬ НАДО!

Одномерный массив размером [10]заполнить числами с клавиатуры, найти max и min элементы и сумму четных элементов массива.

Таантя 26 сент. 2020 г., 19:41:16 | 5 - 9 классы

1. Дан одномерный массив из N элементов?

1. Дан одномерный массив из N элементов.

Заменить в нем значение макс и мин элемента на сумму всех элементов массива 2.

Дан одномерный массив из Н элементов.

Найти среднее арифметическое положительных четных элементов данного массива.

Виленочка 26 июл. 2020 г., 07:34:27 | 10 - 11 классы

Найти максимальный элемент одномерного массива среди элементов с четными номерами?

Найти максимальный элемент одномерного массива среди элементов с четными номерами.

(начертить схему).

Bjfyyf 6 апр. 2020 г., 11:04:38 | 10 - 11 классы

Составить программу вычисления в одномерном массиве С произведения четных и положительных элементов и сумму элементов меньших 6?

Составить программу вычисления в одномерном массиве С произведения четных и положительных элементов и сумму элементов меньших 6.

Pinirob 14 дек. 2020 г., 08:01:44 | 10 - 11 классы

Сформировать одномерный массив из 10 целых элементов?

Сформировать одномерный массив из 10 целых элементов.

Найти сумму положительных и четных элементов массива.

Kubaeva91 15 мая 2020 г., 21:59:40 | 10 - 11 классы

Составьте программу вычисления суммы тех элементов одномерного массива А(N), что расположены перед нулевым элементом данного массива?

Составьте программу вычисления суммы тех элементов одномерного массива А(N), что расположены перед нулевым элементом данного массива.

Радэль2 9 дек. 2020 г., 23:27:37 | 10 - 11 классы

Сформируйте одномерный массив из 4 элементов ( значения элементов зависит от порядкового номера массива и вычисляется по формуле i ^ 2) ?

Сформируйте одномерный массив из 4 элементов ( значения элементов зависит от порядкового номера массива и вычисляется по формуле i ^ 2) .

Вычислить сумму значений элементов одномерного массива.

Snezhanapinchuk 5 нояб. 2020 г., 16:14:08 | 10 - 11 классы

Найдите сумму элементов трех одномерных массивов А(10), В(20), С(30)?

Найдите сумму элементов трех одномерных массивов А(10), В(20), С(30).

Вычислите суммы элементов одномерного массива , оформить в виде функции.

На странице вопроса Помогите пожалуйста? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.