Напишите краткий алгоритм нахождения минимального элемента в одномерном массиве?

Информатика | 5 - 9 классы

Напишите краткий алгоритм нахождения минимального элемента в одномерном массиве.

Ответить на вопрос
Ответы (1)
Чикс1 27 мая 2020 г., 12:26:15

Uses Crt ;

const n = 10 ;

var a : array[1.

N] of integer ; i, min : integer ;

begin Randomize ; Writeln('Исходный массив') ; min : = 1000 ; for i : = 1 to n do begin a[i] : = Random(100) ; Write(a[i], ' ') ; if min > ; a[i] then min : = a[i] end ; Writeln ; Writeln('Минимальный элемент равен ', min)

end.

Тестовое решение :

Исходный массив

32 35 39 60 35 66 44 50 14 77

Минимальный элемент равен 14.

Mehanik8283 15 мар. 2020 г., 22:04:01 | 10 - 11 классы

Дан одномерный массив из n целых чисел?

Дан одномерный массив из n целых чисел.

Составить программу нахождения максимального и минимального элементов.

Katyamaltseva 13 окт. 2020 г., 11:15:09 | 10 - 11 классы

Как составить графический алгоритм нахождения минимального среди четных позиций 10 элементов?

Как составить графический алгоритм нахождения минимального среди четных позиций 10 элементов?

Furmanov76 25 июл. 2020 г., 23:57:32 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Вот задача : Дан одномерный массив, состоящий из 10 элементов.

Определить минимальный элемент этого массива.

Santalov87 8 авг. 2020 г., 01:21:28 | 1 - 4 классы

Составить процедуру для нахождения минимального по модулю элемента для каждого из двух заданных одномерных массивов?

Составить процедуру для нахождения минимального по модулю элемента для каждого из двух заданных одномерных массивов.

Pascal.

Mmtrr 6 сент. 2020 г., 12:50:34 | 10 - 11 классы

Написать алгоритмы нахождения суммы, произведения всех элементов массива и поиска максимального элемента массива?

Написать алгоритмы нахождения суммы, произведения всех элементов массива и поиска максимального элемента массива.

Lisaweta 28 апр. 2020 г., 00:54:56 | 10 - 11 классы

В одномерном массиве, состоящем из n вещественных элементов, вычислить : 1) номер минимального элемента массива?

В одномерном массиве, состоящем из n вещественных элементов, вычислить : 1) номер минимального элемента массива.

Ennpshenichka 2 февр. 2020 г., 18:17:07 | 10 - 11 классы

Построить и записать алгоритм определения минимального элемента и его индекса в одномерном массиве?

Построить и записать алгоритм определения минимального элемента и его индекса в одномерном массиве.

Написать программу на языке С#.

Помогите пожалуста.

Fjmdfmnd 7 июл. 2020 г., 19:27:57 | 10 - 11 классы

Алгоритм поиска максимального и минимального значений элементов двумерного массива, пример программы?

Алгоритм поиска максимального и минимального значений элементов двумерного массива, пример программы.

Elviraartisheva 5 июн. 2020 г., 06:39:40 | 1 - 4 классы

Дано два одномерных массива A и B?

Дано два одномерных массива A и B.

Заменить местами максимальные элементы массивов A и B.

Использовать процедуру нахождения максимального элемента массива.

Преобразовать эту программу для двумерного массива.

Помогать1 6 нояб. 2020 г., 19:51:15 | 5 - 9 классы

Pascal 1?

Pascal 1.

Найти среднее арифметическое положительных элементов одномерного массива.

2. Найти минимальный элемент одномерного массива.

Вы зашли на страницу вопроса Напишите краткий алгоритм нахождения минимального элемента в одномерном массиве?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.