Известны оценки по информатике 15 учеников класса?

Информатика | 5 - 9 классы

Известны оценки по информатике 15 учеников класса.

Выяснить, есть ли среди них двойки.

ПОЖАЛУЙСТА ПОМОГИТЕ!

На языке паскаль.

Ответить на вопрос
Ответы (1)
Dasha11159 5 мая 2020 г., 05:24:48

Var x, i, s : integer ;

Begin

s : = 0 ;

for i : = 1 to 15 do

begin ;

Write('Введите оценку ученика №', i, ' ') ;

readln(x) ;

if (x = 2) then

s : = s + 1 ;

end ;

if (s = 0) then writeln('Двоек нет!

')

else writeln('Двойки есть!

Всего двоек : ', s) ;

readln(x) ;

end.

/ / На скриншоте образец работы программы.

Vasilinka152 1 июл. 2020 г., 18:05:19 | 5 - 9 классы

Помогите?

Помогите!

Очень нужно))паскаль.

Паскаль.

1)известны оценки по информатике каждого из 20 учеников класса.

В начале списка перечислены все пятерки, затем все остальные оценки.

Сколько учеников имеют по информатике оценку пять?

Условный оператор не использовать.

2)Составить программу, которая находит минимальное число большее 200, которое нацело делится на 17.

Использовать цикл с предусловием While.

Всю программу напишите, пожалуйста))).

Zeys1975 31 янв. 2020 г., 13:21:52 | 5 - 9 классы

Известны оценки по физике каждого ученика двух классов?

Известны оценки по физике каждого ученика двух классов.

Определить среднюю оценку в каждом классе.

Кол - во учащихся в классе - не более 25.

Дилина 25 нояб. 2020 г., 16:43:21 | 5 - 9 классы

Помогите?

Помогите!

Паскаль.

Заранее спасибо))) паскаль.

1)известны оценки по информатике каждого из 20 учеников класса.

В начале списка перечислены все пятерки, затем все остальные оценки.

Сколько учеников имеют по информатике оценку пять?

Условный оператор не использовать.

Спорт11 20 окт. 2020 г., 06:21:07 | 5 - 9 классы

Помогите?

Помогите!

Программирование циклических структур : 1.

Известны оценки по информатике каждого ученика в классе.

Определите средний балл.

Masha131 29 апр. 2020 г., 18:57:42 | 5 - 9 классы

Python Известны оценки по алгебре каждого ученика класса?

Python Известны оценки по алгебре каждого ученика класса.

Определить среднюю оценку.

Инна2015 5 дек. 2020 г., 15:32:08 | 5 - 9 классы

Информатика восьмой класс Написат на языке паскаля?

Информатика восьмой класс Написат на языке паскаля.

Katya11111111111123 15 июл. 2020 г., 22:46:41 | 10 - 11 классы

Известны оценки по информатике ученика Сидорова Васи?

Известны оценки по информатике ученика Сидорова Васи.

В начале списка перечислены все пятерки, затем все остальные оценки.

Сколько Вася имеет по информатике оценок "5".

Условный оператор не использовать.

Использовать цикл Repeat.

Нинка311096 19 дек. 2020 г., 20:37:11 | 5 - 9 классы

Необходима Программа на языке Паскаль В классе проведено тестирование?

Необходима Программа на языке Паскаль В классе проведено тестирование.

Максимально можно было набрать 100 баллов.

Известны баллы, набранные каждым из учеников.

Определите, сколько учеников в классе набрали : Баллы, отклоняющиеся от среднего значения не более чем на 10%.

Anora81 24 нояб. 2020 г., 07:14:26 | 5 - 9 классы

Информатика, 8 класс, паскаль?

Информатика, 8 класс, паскаль.

Задание номер 3.

Ayatokaneki220 8 нояб. 2020 г., 02:10:10 | 10 - 11 классы

Помогите, пожалуйста, с информатикой?

Помогите, пожалуйста, с информатикой.

Нужно в Паскале.

ПОЖАЛУЙСТА.

На этой странице вы найдете ответ на вопрос Известны оценки по информатике 15 учеников класса?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.