Помогите?

Информатика | 5 - 9 классы

Помогите!

Паскаль.

Заранее спасибо))) паскаль.

1)известны оценки по информатике каждого из 20 учеников класса.

В начале списка перечислены все пятерки, затем все остальные оценки.

Сколько учеников имеют по информатике оценку пять?

Условный оператор не использовать.

Ответить на вопрос
Ответы (1)
Nazgul76 25 нояб. 2020 г., 16:43:23

Program primer ;

var a : array[1.

20] of integer ;

b, c : integer ;

begin

write('write raiting') ; writeln ;

for b : = 1 to 20 do

read(a[b]) ;

c : = 1 ;

repeat

inc(c) ;

until a[c]< ; 5 ;

write(c - 1) ;

end.

Вика143 29 мар. 2020 г., 20:32:21 | 5 - 9 классы

Написать задачу в паскале, используя алгоритм функции : 300 учеников заданы 3 оценками?

Написать задачу в паскале, используя алгоритм функции : 300 учеников заданы 3 оценками.

Для каждого сосчитать количество учеников, средний бал которых больше 4.

Vasilinka152 1 июл. 2020 г., 18:05:19 | 5 - 9 классы

Помогите?

Помогите!

Очень нужно))паскаль.

Паскаль.

1)известны оценки по информатике каждого из 20 учеников класса.

В начале списка перечислены все пятерки, затем все остальные оценки.

Сколько учеников имеют по информатике оценку пять?

Условный оператор не использовать.

2)Составить программу, которая находит минимальное число большее 200, которое нацело делится на 17.

Использовать цикл с предусловием While.

Всю программу напишите, пожалуйста))).

Hgkugjkkl 29 февр. 2020 г., 22:34:17 | 10 - 11 классы

DamikbaltabarvJos?

DamikbaltabarvJos.

Помогите решить задачу на QbasikВ классе были проведены 2 контрольные работы .

Ученики получили соответствующие оценки .

Учитель решил их наказать и сказал что за четверть будет выставлена средняя арифметическая оценка с округлением в меньшую сторону.

Определить максимальную оценку за четверть и номер ученика получившего эту оценку.

Вы получите 20 баллов.

Zeys1975 31 янв. 2020 г., 13:21:52 | 5 - 9 классы

Известны оценки по физике каждого ученика двух классов?

Известны оценки по физике каждого ученика двух классов.

Определить среднюю оценку в каждом классе.

Кол - во учащихся в классе - не более 25.

Kcuxа2013 20 июл. 2020 г., 10:10:04 | 10 - 11 классы

В массиве состоящим из 30 целых чисел вводят оценки 10 учениов , Нужно вывести на экран оценки в виде таблицы : в первом столбце номер ученика, во втором его оценки?

В массиве состоящим из 30 целых чисел вводят оценки 10 учениов , Нужно вывести на экран оценки в виде таблицы : в первом столбце номер ученика, во втором его оценки.

Написать программу паскаль.

Спорт11 20 окт. 2020 г., 06:21:07 | 5 - 9 классы

Помогите?

Помогите!

Программирование циклических структур : 1.

Известны оценки по информатике каждого ученика в классе.

Определите средний балл.

Razida2luvi 5 мая 2020 г., 05:24:43 | 5 - 9 классы

Известны оценки по информатике 15 учеников класса?

Известны оценки по информатике 15 учеников класса.

Выяснить, есть ли среди них двойки.

ПОЖАЛУЙСТА ПОМОГИТЕ!

На языке паскаль.

Masha131 29 апр. 2020 г., 18:57:42 | 5 - 9 классы

Python Известны оценки по алгебре каждого ученика класса?

Python Известны оценки по алгебре каждого ученика класса.

Определить среднюю оценку.

Katya11111111111123 15 июл. 2020 г., 22:46:41 | 10 - 11 классы

Известны оценки по информатике ученика Сидорова Васи?

Известны оценки по информатике ученика Сидорова Васи.

В начале списка перечислены все пятерки, затем все остальные оценки.

Сколько Вася имеет по информатике оценок "5".

Условный оператор не использовать.

Использовать цикл Repeat.

Katenkaspb 7 дек. 2020 г., 13:23:54 | 5 - 9 классы

Из 30 учеников класса 15 человек написали контрольную работу на оценку 4, 10 школьников - на оценку 5, а остальные получили тройку?

Из 30 учеников класса 15 человек написали контрольную работу на оценку 4, 10 школьников - на оценку 5, а остальные получили тройку.

Постройте адекватную графическую модель отображения успеваемости класса.

Вы открыли страницу вопроса Помогите?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.