Здравствуйте?

Информатика | 10 - 11 классы

Здравствуйте.

Нужна ваша помощь.

Нужно составить программу для языка c + + , выполняющую данную задачу :

Ответить на вопрос
Ответы (1)
Lidad 29 мар. 2020 г., 05:00:46

#include < ; iostream> ; / / входные данные#define n 4#define m 3

int main(){ / / Входные данныеfloat a[n] = { 2.

1, 3.

2, 4.

8, 5.

7 } ; float b = 18 ; float sqrt_b = sqrt(b) ; float c[m] = { 15, 25, 25 } ; / / результат float y = 0 ; / / временная переменная float tmp ; printf(" \ n y = sum(1 ; %d){a[i] + sqrt(b)} + mng(1 ; %d){sin(c)}", n, m) ; / / Подсчет суммы tmp = 0 ; int i = - 1 ; while ( + + i < ; n) tmp + = (a[i] + sqrt_b) ; / / Запись в результат y + = tmp ; / / Подсчет произведения tmp = 1 ; i = - 1 ; while ( + + i < ; m) tmp * = (sin(c[i])) ; / / Запись в результат y + = tmp ; / / Вывод printf(" \ n > ; > ; y = %g \ n", y) ; system("pause> ; > ; void") ; return 0 ; }.

280b 12 мар. 2020 г., 05:20:36 | 5 - 9 классы

Нужно составить программу для паскаля по данной задаче : Определить сколько процентов в сутки спит человек?

Нужно составить программу для паскаля по данной задаче : Определить сколько процентов в сутки спит человек.

Helena9842 27 нояб. 2020 г., 07:37:10 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Нужно составить программу на языке паскаль для решения такой задачи : поиск двух учащихся школы, у которых совпадает имя?

Podvoh 21 мар. 2020 г., 10:38:56 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Нужно составить программу для определения, делится ли данное число на целое число m.

Помогите составить программу плз 9 класс , язык паскаль.

Nalum 27 апр. 2020 г., 13:54:06 | 5 - 9 классы

Нужно написать программу - даны числа a, b, c?

Нужно написать программу - даны числа a, b, c.

Составить программу вводящую их в убывающем порядке.

Gjfdggyh123 31 мар. 2020 г., 01:17:07 | 5 - 9 классы

Нужна ваша помощь?

Нужна ваша помощь!

Задание во вложении.

Аська1906 5 апр. 2020 г., 23:10:29 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Нужно составить программу для определения, делится ли данное число на целое число m.

Помогите составить программу плз 9 класс , язык паскаль.

Motka2203 26 мар. 2020 г., 06:51:56 | 5 - 9 классы

Здравствуйте, помогите пожалуйста с программой для языка паскаль?

Здравствуйте, помогите пожалуйста с программой для языка паскаль.

Задача.

Вывести на экран задом наперёд данную строку симвтолов .

Спасибо.

Viflay 10 февр. 2020 г., 02:45:45 | 5 - 9 классы

Напишите программу в паскале Условие : найти плотность, если известна масса и объем Нужна ваша помощь?

Напишите программу в паскале Условие : найти плотность, если известна масса и объем Нужна ваша помощь.

Mikimauspluto 2 дек. 2020 г., 23:08:10 | 5 - 9 классы

Здравствуйте, подскажите пожалуйста, что нужно написать в программе с циклом, чтобы в конце компьютер выдал сколько раз цикл выполнялся, пока условие не было выполнено?

Здравствуйте, подскажите пожалуйста, что нужно написать в программе с циклом, чтобы в конце компьютер выдал сколько раз цикл выполнялся, пока условие не было выполнено.

Alinka120497 1 дек. 2020 г., 12:27:00 | 5 - 9 классы

Здравствуйте, подскажите пожалуйста, что нужно написать в программе с циклом, чтобы в конце компьютер выдал сколько раз цикл выполнялся, пока условие не было выполнено?

Здравствуйте, подскажите пожалуйста, что нужно написать в программе с циклом, чтобы в конце компьютер выдал сколько раз цикл выполнялся, пока условие не было выполнено.

На этой странице находится вопрос Здравствуйте?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.