Напишите программу паскаль, которая удаляет из строки слог То?

Информатика | 5 - 9 классы

Напишите программу паскаль, которая удаляет из строки слог То.

Ответить на вопрос
Ответы (1)
Valeriamai81 19 февр. 2020 г., 07:10:55

/ / PascalABC.

NET 3.

1 сборка 1239

begin var s : = ReadlnString('s = ') ; s : = s.

Replace('То', '') ; writeln(s) ;

end.

Alekseeva20044 19 нояб. 2020 г., 21:52:38 | 10 - 11 классы

Программа в Pascal 1?

Программа в Pascal 1.

Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м.

2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о.

Sevan255906 14 июн. 2020 г., 18:08:01 | 10 - 11 классы

Как написать программу "Бегущая строка" на языке Паскаль?

Как написать программу "Бегущая строка" на языке Паскаль?

Julis1 4 янв. 2020 г., 16:00:42 | 10 - 11 классы

Написать программу, которая запишет в текстовый файл 6 разных строк?

Написать программу, которая запишет в текстовый файл 6 разных строк.

Строки вводятся с клавиатуры.

Паскаль.

Nerann 22 дек. 2020 г., 04:28:57 | 5 - 9 классы

ПОЖАЛУЙСТА?

ПОЖАЛУЙСТА!

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ, КОТОРАЯ ПРИ ВЫВОДЕ УДАЛЯЛА БЫ ИЗ СТРОКИ ТЕКСТА ЦИФРЫ.

ОЧЕНЬ НУЖНО ПОЖАЛУЙСТА ПОМОГИТЕ!

Golden6 3 окт. 2020 г., 07:48:36 | 10 - 11 классы

Составить программу которая удаляет из заданной строки заданное слово паскаль?

Составить программу которая удаляет из заданной строки заданное слово паскаль.

АнетаХ 15 июн. 2020 г., 10:09:08 | 10 - 11 классы

Составить программу в паскале которая проверяет наличие введенного слова в строке?

Составить программу в паскале которая проверяет наличие введенного слова в строке.

Mironova1999 15 апр. 2020 г., 22:35:22 | 5 - 9 классы

Напишите программу , которая определяет , сколько раз встречается в строке слог "MA" ?

Напишите программу , которая определяет , сколько раз встречается в строке слог "MA" ;

Veronika123000 27 апр. 2020 г., 23:41:03 | 10 - 11 классы

Pascal?

Pascal.

Напишите программу , которая из заданной строки удаляет числа.

Yjhfvdc69 7 окт. 2020 г., 12:03:43 | 5 - 9 классы

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ?

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ!

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Написать программу которая удаляет все точки из строки s.

Nikitadigevski 8 дек. 2020 г., 17:17:53 | 5 - 9 классы

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ?

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ!

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Написать программу которая удаляет все точки і запятые из строки s.

На этой странице находится вопрос Напишите программу паскаль, которая удаляет из строки слог То?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.