С клавиатуры вводят название трёх геометрических фигур?

Информатика | 10 - 11 классы

С клавиатуры вводят название трёх геометрических фигур.

Составить программу, которая выводит на экран эти названия, например : "геометрические фигуры : квадрат, ромб, круг".

Ответить на вопрос
Ответы (1)
Arteomglieba 12 янв. 2020 г., 12:43:10

Program p ;

var s, a, b, c : string ;

begin

s : = 'геометрические фигуры' ;

writeln('введите названия трёх геометрических фигур') ;

read(a, b, c) ;

writeln(s, ' : ', a, ', ', b, ' и ', c) ;

end.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

SheDevil2 8 нояб. 2020 г., 15:14:37 | 5 - 9 классы

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран?

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран.

Variataratina 28 мар. 2020 г., 01:26:28 | 10 - 11 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов, значения которых являются квадратами целых чисел.

Chornoguzya 15 янв. 2020 г., 09:15:29 | 10 - 11 классы

Составить программу, которая по введѐному названию страны Европы будет выводить на экран название столицы (например, вводим Греция - получаем "Столица Греции Афины") ?

Составить программу, которая по введѐному названию страны Европы будет выводить на экран название столицы (например, вводим Греция - получаем "Столица Греции Афины") ;

Limurchegg 20 мая 2020 г., 15:47:04 | 10 - 11 классы

Написать программу ввода с клавиатуры значения радиуса круга и вывода на экран значения площади круга?

Написать программу ввода с клавиатуры значения радиуса круга и вывода на экран значения площади круга.

Dasdgffjj 4 апр. 2020 г., 20:51:39 | 5 - 9 классы

Помогите, прошу?

Помогите, прошу.

Составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа.

Настя63145 5 окт. 2020 г., 09:04:14 | 5 - 9 классы

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран?

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран.

Danilmihayl 9 мая 2020 г., 16:40:52 | 5 - 9 классы

Составить программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы?

Составить программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы.

Екатерина784 28 июн. 2020 г., 05:49:50 | 5 - 9 классы

Составить подпрограмму которая вводит с клавиатуры три числа находит наибольшее из них выводит его на экран?

Составить подпрограмму которая вводит с клавиатуры три числа находит наибольшее из них выводит его на экран.

Denissssssssss378 17 нояб. 2020 г., 07:11:25 | 1 - 4 классы

Некоторые геометрические фигуры -а) все круги - геометрические фигуры?

Некоторые геометрические фигуры -

а) все круги - геометрические фигуры.

Заключение : Некоторые геометрические фигуры - ?

Вы открыли страницу вопроса С клавиатуры вводят название трёх геометрических фигур?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.