Составьте графический алгоритм вычисления y по формуле y = 2x - 3x ^ 3 + 4, при x = 1, 2?

Информатика | 5 - 9 классы

Составьте графический алгоритм вычисления y по формуле y = 2x - 3x ^ 3 + 4, при x = 1, 2.

Ответить на вопрос
Ответы (1)
Hahah111 18 мар. 2020 г., 23:05:52

Var y, x : real ;

begin

readln(x) ;

y : = 2 * x - (3 * (x * x * x)) + 4 ;

write(y : 0 : 0) ; / / чтобы было вещественное число, измените последний ноль на 2 или 3

end.

Егор666 7 июл. 2020 г., 11:42:03 | 10 - 11 классы

ПОЖАЛУЙСТА ПОМОГИТЕ?

ПОЖАЛУЙСТА ПОМОГИТЕ!

Составьте блок - схему алгоритма вычисления четных чисел, меньших 15.

Razx 26 апр. 2020 г., 10:37:15 | 5 - 9 классы

Приведите пример математического выражения и составьте алгоритм его вычисления?

Приведите пример математического выражения и составьте алгоритм его вычисления.

Stess 12 янв. 2020 г., 00:52:56 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N.

Проверьте алгоритм трассировкой.

Напишите программу на Паскале.

Ivan3753737 28 окт. 2020 г., 13:18:03 | 5 - 9 классы

Напишите на АЯ алгоритм вычисления y по формуле y = (1 - x + 5x)?

Напишите на АЯ алгоритм вычисления y по формуле y = (1 - x + 5x).

Umnik234 22 сент. 2020 г., 17:12:05 | 5 - 9 классы

ОЧЕНЬ НАДО НАРОД?

ОЧЕНЬ НАДО НАРОД!

ПОМОГИЕТ

Создайте алгоритм и программу для вычисления значения функции F по формулам :

Кононенка 19 нояб. 2020 г., 00:28:33 | 10 - 11 классы

Составьте алгоритм, переводящий графического исполнителя в угол поля из любого исходного положения?

Составьте алгоритм, переводящий графического исполнителя в угол поля из любого исходного положения.

Сальникофф 24 сент. 2020 г., 07:52:56 | 5 - 9 классы

Составьте алгоритм вычисления среднего значения пяти чисел, вводимых с клавиатуры?

Составьте алгоритм вычисления среднего значения пяти чисел, вводимых с клавиатуры.

Настяложкина 22 окт. 2020 г., 21:46:46 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не привышающих заданного натурального числа N ?

Составьте алгоритм вычисления суммы всех натуральных чисел, не привышающих заданного натурального числа N .

Проверьте алгоритм трассировкой.

Напишите программу в Паскале.

Star3Butterfly 9 нояб. 2020 г., 00:48:54 | 5 - 9 классы

Составьте алгоритм вычисления выражения (23 + 35) : (94 - 92)?

Составьте алгоритм вычисления выражения (23 + 35) : (94 - 92).

Представьте его в словесной и графической формах.

Pr0st0tak 18 окт. 2020 г., 05:56:43 | 5 - 9 классы

Составьте алгоритм и блок - схему для вычисления выражения х = 3у - 7?

Составьте алгоритм и блок - схему для вычисления выражения х = 3у - 7.

Вы перешли к вопросу Составьте графический алгоритм вычисления y по формуле y = 2x - 3x ^ 3 + 4, при x = 1, 2?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.