Сделать 4, 7 задание?

Информатика | 10 - 11 классы

Сделать 4, 7 задание.

Чтобы выполнить задание нужно написать программу Pashal ABC.

Ответить на вопрос
Ответы (1)
Оренбург 3 июл. 2020 г., 09:56:18

Var a : array [1.

100] of integer ; i, temp : integer ;

begin randomize ; writeln() ; for i : = 1 to 100 do a[i] : = random(1000) ; for i : = 1 to 100 do write(a[i], ' ') ; writeln() ; temp : = a[1] ; for i : = 2 to 100 do a[i - 1] : = a[i] ; a[100] : = temp ; for i : = 1 to 100 do write(a[i], ' ') ;

end.

- - - - - - - - - - - - - -

var x, y : array [1.

1000] of real ; i, n : integer ; left, right, up, down : real ;

begin read(n) ; for i : = 1 to n do read(x[i], y[i]) ; {Вершины вводятся с клавиатуры} left : = x[1] ; right : = x[1] ; up : = y[1] ; down : = y[1] ; for i : = 2 to n do begin if(left > ; x[i]) then left : = x[i] ; if(right < ; x[i]) then right : = x[i] ; if(down > ; y[i]) then down : = y[i] ; if(up < ; y[i]) then up : = y[i] ; end ; writeln('left - down vertex : (', left, ', ', down, ')') ; writeln('right - up vertex : (', right, ', ', up, ')') ; writeln('perimeter : ', 2 * (right - left + up - down)) ; writeln('area : ', (right - left) * (up - down)) ;

end.

Dimaivanov20031 16 дек. 2020 г., 14:05:39 | 10 - 11 классы

Программа : pascal abc?

Программа : pascal abc.

Задание : дана строка, написать программу, вставляющую после каждой точки символ пробела.

Zhyldyzjan 5 нояб. 2020 г., 20:28:26 | 5 - 9 классы

Выполнить задание в программе EXCEl?

Выполнить задание в программе EXCEl.

Elizavetaburmat 1 сент. 2020 г., 10:17:11 | 10 - 11 классы

Написать программу решения задания в паскале?

Написать программу решения задания в паскале.

Vika106vika 13 мая 2020 г., 01:22:40 | 10 - 11 классы

Помогите сделать задание ?

Помогите сделать задание .

Нужно сделать слово СЕРГЕЙ в программе кумир в роботе.

СашкаEvseeva2002 4 дек. 2020 г., 00:27:58 | 10 - 11 классы

Написать программу в Паскале?

Написать программу в Паскале.

Задание под буквой Б.

Leroooon123 1 мар. 2020 г., 23:06:10 | 5 - 9 классы

Помогите написать программувотвторое задание?

Помогите написать программу

вот

второе задание.

1975Ирина 11 июн. 2020 г., 15:41:20 | 10 - 11 классы

Пожалуйста, срочно нужно?

Пожалуйста, срочно нужно!

Помогите написать программу на C + + .

Задание приложено в картинке.

Annarusina06 9 дек. 2020 г., 10:52:19 | 5 - 9 классы

Помогите сделать задание 3 и 4?

Помогите сделать задание 3 и 4!

) Нужно написать программу на Exel.

Bogdandmin 1 дек. 2020 г., 23:02:34 | 1 - 4 классы

Как сделать картинку с домашним заданием в эту программу?

Как сделать картинку с домашним заданием в эту программу.

Lizka48 26 дек. 2020 г., 17:29:30 | 5 - 9 классы

Написать программы по 3 заданиям?

Написать программы по 3 заданиям.

Вы находитесь на странице вопроса Сделать 4, 7 задание? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.