Пожалуйста срочно ?

Информатика | 5 - 9 классы

Пожалуйста срочно !

Cоставьте программу которая определяет введенное число частное или не частное Я не очень разбираюсь в информатике.

Ответить на вопрос
Ответы (1)
Valico 8 янв. 2020 г., 18:33:28

Var i : longint ;

begin

read(i) ;

if i mod 2< ; > ; 0 then write('Не четное') else write('четное') ;

end.

Mumia1212 11 сент. 2020 г., 07:30:18 | 5 - 9 классы

Написать программу, которая определяет максимальное число из введенной последовательности положительных число завершения ввода 0?

Написать программу, которая определяет максимальное число из введенной последовательности положительных число завершения ввода 0.

Wedoma 27 апр. 2020 г., 02:36:46 | 5 - 9 классы

1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом?

1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом.

2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом.

8 класс.

POLINAKOSHKINA 1 апр. 2020 г., 08:12:41 | 10 - 11 классы

Информатика 10 класс?

Информатика 10 класс.

Составьте программу, которая : а) определяет коды двух введенных с клавиатуры символов ;

Leva2222222 25 нояб. 2020 г., 12:31:49 | 5 - 9 классы

Как составить программу?

Как составить программу?

Составьте программу, определяющею, является ли последняя цифра введенного целого числа нечетным числом?

Popolitovalex 16 окт. 2020 г., 11:30:56 | 5 - 9 классы

Напишите программу которая по введенному числу из промежутка от 0 до 24 определяет время суток?

Напишите программу которая по введенному числу из промежутка от 0 до 24 определяет время суток.

Через if и case.

Anna868 5 мая 2020 г., 13:25:12 | 1 - 4 классы

Составить программу которая по введеному числу из промежутка от 0 до 24 определяет время суток?

Составить программу которая по введеному числу из промежутка от 0 до 24 определяет время суток.

Владочка34 29 окт. 2020 г., 10:02:23 | 10 - 11 классы

Напишите программу, которая по введенному числу из промежутка 0?

Напишите программу, которая по введенному числу из промежутка 0.

24, определяет время суток.

Срочно!

Keight 19 июл. 2020 г., 22:05:37 | 10 - 11 классы

Составьте программу определяющую является ли введенное целое число двузначным?

Составьте программу определяющую является ли введенное целое число двузначным.

Элинчик7822 3 нояб. 2020 г., 03:06:41 | 10 - 11 классы

Напишите программу , которая определяет , верно ли , что введенное число трехзначное?

Напишите программу , которая определяет , верно ли , что введенное число трехзначное!

Cat20051678 24 февр. 2020 г., 15:56:59 | 10 - 11 классы

Напишите программу, которая определяет, является ли введенное число простым?

Напишите программу, которая определяет, является ли введенное число простым.

Вы находитесь на странице вопроса Пожалуйста срочно ? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.