Написать программу периметра шестиугольника спс?

Информатика | 5 - 9 классы

Написать программу периметра шестиугольника спс.

Ответить на вопрос
Ответы (1)
Nastya250602 21 дек. 2020 г., 13:11:04

Если у шестиугольника все стороны одинаковой длины, то можно так :

Program Zadacha ;

Var n, p : Integer ;

Begin Write('длина стороны шестиугольника = ') ; ReadLn(n) ; p : = 6 * n ; WriteLn('периметр = ', p) ; ReadLn ;

End.

Valeriakrivtso 13 апр. 2020 г., 00:28:43 | 5 - 9 классы

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b?

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b.

Epishkinasa 21 июн. 2020 г., 22:50:29 | 5 - 9 классы

Написать программу для решения задачи : дан периметр квадрата – 20 см?

Написать программу для решения задачи : дан периметр квадрата – 20 см.

Найти его площадь.

Sirkina1989 3 апр. 2020 г., 20:15:02 | 5 - 9 классы

Помогите написать блок - схему и программу вычисление периметра прямоугольника?

Помогите написать блок - схему и программу вычисление периметра прямоугольника.

Tamara197614 1 апр. 2020 г., 13:22:05 | 10 - 11 классы

Операционная система ; 1 программа, обеспечивающая управление базами данных, 2 антивирусная программа, 3 программа управляющая работой компьютера, 4 система програмирования?

Операционная система ; 1 программа, обеспечивающая управление базами данных, 2 антивирусная программа, 3 программа управляющая работой компьютера, 4 система програмирования.

Помогите * * за ранее спс * *.

Ялетаю 22 июл. 2020 г., 04:47:36 | 5 - 9 классы

Написать программу на языке Pascal?

Написать программу на языке Pascal.

Написать программу, которая выводит 10 одинаковых чисел.

Slavasavelev 4 мар. 2020 г., 20:34:28 | 5 - 9 классы

Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры?

Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры.

Byblik64 12 сент. 2020 г., 16:33:19 | 5 - 9 классы

Написать программу нахождения периметра треугольника?

Написать программу нахождения периметра треугольника.

Значения сторон a = 2, b = 7, c = 4.

Ekaterinaobyhoмсюч 22 сент. 2020 г., 12:26:11 | 5 - 9 классы

Написать программу вычисления площади и периметра трапеции?

Написать программу вычисления площади и периметра трапеции.

90 БАЛЛОВ.

Christma 28 дек. 2020 г., 12:58:07 | 5 - 9 классы

Помогите пж составьте блок - схему программы плиз?

Помогите пж составьте блок - схему программы плиз.

Очень надо.

Заранее спс.

Людмила286368 17 дек. 2020 г., 19:25:42 | 5 - 9 классы

Помогите написать программу в Паскале, пожалуйстаНаписать программу : Ввести двухзначное число?

Помогите написать программу в Паскале, пожалуйста

Написать программу : Ввести двухзначное число.

Если вам необходимо получить ответ на вопрос Написать программу периметра шестиугольника спс?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.